Re: Very large offset and jitter values afterreboot - NTP

This is a discussion on Re: Very large offset and jitter values afterreboot - NTP ; Nicola Berndt wrote: >> Richard B. Gilbert schrieb: >[] >>> 600 ms seems to be a large error for a warm start. Are you using >>> "-g" to start ntpd? Forgive me if this has already been asked and >>> ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Re: Very large offset and jitter values afterreboot

  1. Re: Very large offset and jitter values afterreboot

    Nicola Berndt wrote:
    >> Richard B. Gilbert schrieb:

    >[]
    >>> 600 ms seems to be a large error for a warm start. Are you using
    >>> "-g" to start ntpd? Forgive me if this has already been asked and
    >>> answered.

    >>
    >> Yes, I do. Strange, right?

    >
    >Is there any chance that the PPS you are using is 400ms or 600ms long, and
    >you are actually syncing off the wrong edge of the pulse - and not the
    >edge which co-incides with the UTC second?
    >
    >Cheers,
    >David


    Hi David,

    somehow you keep getting me wrong, so again in full: I am using:
    NMEA, not PPS, because the receiver (u-blox LEA-4H module) has noise on the PPS-line. NMEA is in text-mode and the receiver COULD do binary-mode, wich I don't use.

    The 600 ms also occur using networked server (also wrote so before..), so the error comes from elsewhere.

  2. Re: Very large offset and jitter values after reboot

    nb@komeda-berlin.de wrote:
    []
    > Hi David,
    >
    > somehow you keep getting me wrong, so again in full: I am using:
    > NMEA, not PPS, because the receiver (u-blox LEA-4H module) has noise
    > on the PPS-line. NMEA is in text-mode and the receiver COULD do
    > binary-mode, wich I don't use.
    >
    > The 600 ms also occur using networked server (also wrote so
    > before..), so the error comes from elsewhere.


    Sorry about that - PPS must have been on my mind.

    What "tinker" do you have set for the NMEA source?
    Just to confirm, you see the same error even when using a set of Internet
    servers?

    Cheers,
    David



  3. Re: Very large offset and jitter values afterreboot

    Hi everybody!

    - I just wanted to let you know, that I will be gone for 3 days and will
    be back on topic after that.

    Thx for helping me so far and I will report on in a couple of days!

    All the best,
    .../nico

+ Reply to Thread