linux RIP pxe error - Networking

This is a discussion on linux RIP pxe error - Networking ; I'm trying to boot a dell system using linux rip over pxe. the kernel loads and the initrd loads, but eventually i get this.... xfs bad magic number xfs sb validate failed ufs was compiled with read-only support, can't be ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: linux RIP pxe error

  1. linux RIP pxe error

    I'm trying to boot a dell system using linux rip over pxe. the kernel
    loads and the initrd loads, but eventually i get this....

    xfs bad magic number
    xfs sb validate failed
    ufs was compiled with read-only support, can't be mouonted as read-
    write
    udf-fs no partition found (1)
    kernel panic - not syncing: vfs: unable to mount root fs on unknown-
    block(1,0)

    im using rip pxe vers 15.1

    any suggestions?

    thx


  2. Re: linux RIP pxe error

    On May 14, 2:24 pm, cast wrote:
    > I'm trying to boot a dell system using linux rip over pxe. the kernel
    > loads and the initrd loads, but eventually i get this....
    >
    > xfs bad magic number
    > xfs sb validate failed
    > ufs was compiled with read-only support, can't be mouonted as read-
    > write
    > udf-fs no partition found (1)
    > kernel panic - not syncing: vfs: unable to mount root fs on unknown-
    > block(1,0)
    >
    > im using rip pxe vers 15.1
    >
    > any suggestions?
    >
    > thx


    U need to check your grub configuration file menu.lst,
    and if you can past it in here so someone can help you!.

    zaher el siddik
    http://elsiddik.googlepages.com/


  3. Re: linux RIP pxe error

    On May 14, 1:53 am, elsiddik wrote:
    > On May 14, 2:24 pm, cast wrote:
    >
    >
    >
    >
    >
    > > I'm trying to boot a dell system using linux rip over pxe. the kernel
    > > loads and the initrd loads, but eventually i get this....

    >
    > > xfs bad magic number
    > > xfs sb validate failed
    > > ufs was compiled with read-only support, can't be mouonted as read-
    > > write
    > > udf-fs no partition found (1)
    > > kernel panic - not syncing: vfs: unable to mount root fs on unknown-
    > > block(1,0)

    >
    > > im using rip pxe vers 15.1

    >
    > > any suggestions?

    >
    > > thx

    >
    > U need to check your grub configuration file menu.lst,
    > and if you can past it in here so someone can help you!.
    >
    > zaher el siddikhttp://elsiddik.googlepages.com/- Hide quoted text -
    >
    > - Show quoted text -



    I don't have a menu.lst in this configuration but i have this...
    # more boot.txt

    08 _____
    08 / + \
    08| R+I+P | 0c| | |\ | | | \ /
    08| | 0c| | | \ | | | \/
    08| .~. | 0f| | | \ | | | /\
    08| /V\ | 09|_____ | | \| |____| / \
    08| //Y\\ |
    08| /(_|_)\ | 07To boot the rescue system, press enter.
    08| ^^ ^^ |
    08 \ \ 07To pass options to the kernel, do this.
    08 \ \ 07boot: rescue acpi=off vga=ask nousb etc.
    08 \ \ 07boot: rescue nokeymap "No keymap prompt!"
    08 \ \ 07boot: memtest "Boot memory tester!"

    07To boot a Linux partition, put the device it's on (/dev/hda3, /dev/
    sda1,
    07/dev/hdb2, etc.).

    07Examples: boot: linux root=/dev/hda2 "Boot system on /
    dev/hda2"
    07 boot: linux root=/dev/hda2 single "Bypass init"
    07 boot: linux root=/dev/hda2 init=/bin/sh "Specify init"


    and my cfg file looks like this

    DEFAULT rescue
    PROMPT 1
    DISPLAY boot.txt

    LABEL rescue
    KERNEL kernel
    APPEND vga=normal initrd=rootfs.cgz root=/dev/ram0 rw

    LABEL linux
    KERNEL kernel
    APPEND vga=normal ro

    LABEL memtest
    KERNEL memtest
    APPEND -







+ Reply to Thread