SpeedStream 5600 with email attachments - Network

This is a discussion on SpeedStream 5600 with email attachments - Network ; Hoping some kind soul will help me find a solution to my router issue. I have a SpeedStream 5600 router all set up working great except for 1 major issue: I can't send attcahments in email or FTP files over ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: SpeedStream 5600 with email attachments

  1. SpeedStream 5600 with email attachments

    Hoping some kind soul will help me find a solution to my router issue.
    I have a SpeedStream 5600 router all set up working great except for 1
    major issue: I can't send attcahments in email or FTP files over 1k.
    When I send an email with an attachment it freezes and then gives me a
    network connection was dropped error. For example if I send a 6k word
    doc or it stalls in the beginning of the send at 0 percent either it
    stalls at 99%. If I attach a 1k pixel gif or email body has 1k size, it
    will go. By the way, I also can't FTP. I'm dying to make this thing
    work, so any help you can offer would be great. Just as bck grd info.
    I'm using a SpeedStream 5600 mode configured to act as a router over
    PPPoE with ADSL connection.


  2. Re: SpeedStream 5600 with email attachments


    "vcinquini" wrote in message
    news:1118233267.155937.17950@g14g2000cwa.googlegro ups.com...
    > Hoping some kind soul will help me find a solution to my router issue.
    > I have a SpeedStream 5600 router all set up working great except for 1
    > major issue: I can't send attcahments in email or FTP files over 1k.
    > When I send an email with an attachment it freezes and then gives me a
    > network connection was dropped error. For example if I send a 6k word
    > doc or it stalls in the beginning of the send at 0 percent either it
    > stalls at 99%. If I attach a 1k pixel gif or email body has 1k size, it
    > will go. By the way, I also can't FTP. I'm dying to make this thing
    > work, so any help you can offer would be great. Just as bck grd info.
    > I'm using a SpeedStream 5600 mode configured to act as a router over
    > PPPoE with ADSL connection.


    Sounds like an MTU problem. Adjust the MTU on your workstation to less than
    1k as per the following article: http://support.microsoft.com/?kbid=314825

    -Russ.





  3. Re: SpeedStream 5600 with email attachments

    Thanks Somebody.. I set MTU for 1492 using Doctor TCP and now it works
    fine.


+ Reply to Thread