Sygate 5.6 problem - Network

This is a discussion on Sygate 5.6 problem - Network ; Anyone know where I can download the latest build of 5.5 please? I had 5.5 and then upgraded to 5.6 but for some reason I keep getting errors saying that smc.ece has caused errors and will be shutdown so I ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Sygate 5.6 problem

  1. Sygate 5.6 problem

    Anyone know where I can download the latest build of 5.5 please?

    I had 5.5 and then upgraded to 5.6 but for some reason I keep getting
    errors saying that smc.ece has caused errors and will be shutdown so I want
    to go back to 5.5. Does anyone know how to fix this problem. If so, I will
    stay with 5.6. This is also after doing a fresh install of operating
    system, anti virus (avg) and then SPF.

    Thanks,

    Ron.



  2. Re: Sygate 5.6 problem

    In article <41df06af$0$16575$cc9e4d1f@news-text.dial.pipex.com>,
    local@host.com says...
    > Anyone know where I can download the latest build of 5.5 please?
    >
    > I had 5.5 and then upgraded to 5.6 but for some reason I keep getting
    > errors saying that smc.ece has caused errors and will be shutdown so I want
    > to go back to 5.5. Does anyone know how to fix this problem. If so, I will
    > stay with 5.6. This is also after doing a fresh install of operating
    > system, anti virus (avg) and then SPF.
    >
    > Thanks,
    >
    > Ron.
    >
    >
    >

    Hi Ron. For Sygate v5.5 build 2637 (not latest build)
    try:
    http://www.freewareweb.com/cgi-bin/archive.cgi?ID=1662t
    Casey

  3. Re: Sygate 5.6 problem

    On Fri, 07 Jan 2005 23:39:22 GMT, Casey wrote:

    > In article <41df06af$0$16575$cc9e4d1f@news-text.dial.pipex.com>,
    > local@host.com says...
    >> Anyone know where I can download the latest build of 5.5 please?
    >>
    >> I had 5.5 and then upgraded to 5.6 but for some reason I keep getting
    >> errors saying that smc.ece has caused errors and will be shutdown so I want
    >> to go back to 5.5. Does anyone know how to fix this problem. If so, I will
    >> stay with 5.6. This is also after doing a fresh install of operating
    >> system, anti virus (avg) and then SPF.
    >>
    >> Thanks,
    >>
    >> Ron.
    >>
    >>
    >>

    > Hi Ron. For Sygate v5.5 build 2637 (not latest build)
    > try:
    > http://www.freewareweb.com/cgi-bin/archive.cgi?ID=1662t
    > Casey


    Thanks Casey.

    Ronnie.

  4. Re: Sygate 5.6 problem

    On Fri, 7 Jan 2005 22:01:22 -0000, "Ronnie Davis"
    wrotd:

    >Anyone know where I can download the latest build of 5.5 please?


    Pick a binary newsgroup you have access to and I'll be happy to post
    v5.5.2710... (currently it's being posted to alt.binaries.misc)

    ---

  5. Re: Sygate 5.6 problem

    In article <5v2lm19b7ej6rmk247trlspjl6dsmc7845@4ax.com>,
    Froggie@see.sig.for.details says...
    > On Fri, 7 Jan 2005 22:01:22 -0000, "Ronnie Davis"
    > wrotd:
    >
    > >Anyone know where I can download the latest build of 5.5 please?

    >
    > Pick a binary newsgroup you have access to and I'll be happy to post
    > v5.5.2710... (currently it's being posted to alt.binaries.misc)
    >
    > ---
    >

    Sygate Personal Firewall (free) v5.5 can be downloaded here:
    http://www.freewareweb.com/cgi-bin/archive.cgi?ID=1662
    The Pro v5.5 can be downloaded here:
    http://soho.sygate.com/free/default.php
    Casey

+ Reply to Thread