Nbtstat returns different results from the same computer - Network

This is a discussion on Nbtstat returns different results from the same computer - Network ; Hi Has anyone seen this behavior? I believe he is using some kind of firewall or something, but i'm not sure. C:\>nbtstat -a mib NetBIOS Remote Machine Name Table Name Type Status --------------------------------------------- LG IBM PC UNIQUE Registered LG IBM ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Nbtstat returns different results from the same computer

  1. Nbtstat returns different results from the same computer

    Hi

    Has anyone seen this behavior? I believe he is using some kind of
    firewall or something, but i'm not sure.

    C:\>nbtstat -a mib

    NetBIOS Remote Machine Name Table

    Name Type Status
    ---------------------------------------------
    LG IBM PC <00> UNIQUE Registered
    LG IBM USER <00> GROUP Registered
    BUNYFREAK <03> UNIQUE Registered
    MSHOME <03> UNIQUE Registered
    SERVER-1 <20> UNIQUE Registered
    BY_DOMAIN <1E> GROUP Registered
    IS~SERVER-1 <03> UNIQUE Registered

    C:\>nbtstat -a mib

    NetBIOS Remote Machine Name Table

    Name Type Status
    ---------------------------------------------
    YOUR-CZPL0PP1H9<00> UNIQUE Registered
    MSHOME <00> GROUP Registered
    ELI_INSTRUCTOR <03> UNIQUE Registered
    CCPE <03> UNIQUE Registered
    KN203 <20> UNIQUE Registered
    KENDADE <1E> GROUP Registered
    OEMCOMPUTER <03> UNIQUE Registered

    C:\>nbtstat -a mib

    NetBIOS Remote Machine Name Table

    Name Type Status
    ---------------------------------------------
    HEWLETTPACKARD <00> UNIQUE Registered
    H2A3F3 <00> GROUP Registered
    WORKGROUP <03> UNIQUE Registered
    163012 <03> UNIQUE Registered
    NUNET <20> UNIQUE Registered
    YOUR-G4LZVXOU0C<1E> GROUP Registered
    WORKGROUP <03> UNIQUE Registered

    Thanks in advance.

  2. Re: Nbtstat returns different results from the same computer

    Yes I am seeing it on my local work group set up. It is messing up my file sharing set up. One of the three PC's constantly reports a set of ids over and over - none are correct and they match the ones in your list. I have tried all virus checks and looked for rootkits to no avail. I have run procmon on the errant machine when running nbtstat -a machinename and note some odd behavior. I plan on doing the same on a machine that works and I will compare the results. I have seen posting going back to 2004 with this item but know one has a solution besides wipe the disk clean and start over. I have posted the question on msdn forum as well. Searching net for bunyfreak will show some of the folks who has seen this problem.

+ Reply to Thread