Linksys PCI wireless card install issue - Network

This is a discussion on Linksys PCI wireless card install issue - Network ; I racked my brain for 2 couple of hours today trying to get a Linksys PCI wireless adapter installed and to let linksys manage the wireless connection. 2 Linksys WMP54G PCI cards 2 eMachines T2542 (NOT MINE), right out of ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Linksys PCI wireless card install issue

  1. Linksys PCI wireless card install issue

    I racked my brain for 2 couple of hours today trying to get a Linksys
    PCI wireless adapter installed and to let linksys manage the wireless
    connection.

    2 Linksys WMP54G PCI cards
    2 eMachines T2542 (NOT MINE), right out of the box.

    The cards install and find the router using windows to manage the
    wireless connection, but I can't install the Linksys Wireless Unitlity
    for the cards. Actually they pop up for a second. I see the blue
    window, but it closes. It is like there is a popup stopper install.
    Or some setting in windows preventing the install. I disabled the
    virus scan, loaded only windows (stopped the startup group from
    loading), but nothing.

    The other thing is that as soon as I start the incription, I loose the
    connection. I have done this before, but I can't on these 2 systems.

    Signal is strong on both systems.

  2. Re: Linksys PCI wireless card install issue

    If these are XP machines do not use the Linksys software just the drivers


    "Ed Dawson" wrote in message
    news:7d1df04a.0401081918.2e2b3a8e@posting.google.c om...
    > I racked my brain for 2 couple of hours today trying to get a Linksys
    > PCI wireless adapter installed and to let linksys manage the wireless
    > connection.
    >
    > 2 Linksys WMP54G PCI cards
    > 2 eMachines T2542 (NOT MINE), right out of the box.
    >
    > The cards install and find the router using windows to manage the
    > wireless connection, but I can't install the Linksys Wireless Unitlity
    > for the cards. Actually they pop up for a second. I see the blue
    > window, but it closes. It is like there is a popup stopper install.
    > Or some setting in windows preventing the install. I disabled the
    > virus scan, loaded only windows (stopped the startup group from
    > loading), but nothing.
    >
    > The other thing is that as soon as I start the incription, I loose the
    > connection. I have done this before, but I can't on these 2 systems.
    >
    > Signal is strong on both systems.




  3. Re: Linksys PCI wireless card install issue

    Have you ever seen the look on a childs face after they realize the
    square block will not fit in the circle opening? That was me about
    five minutes after I sat in bed last night. Yep XP takes control of
    the wireless and that is why the utility will not load.

    Now for the WEP, it must have been user error because today it went in
    without a hitch.

    Tomarrow I will temp fate and load WPA drivers on the system and see
    if it works as good as they say.

+ Reply to Thread