Windows XP Home login - Dlink Wireless G Network - Network

This is a discussion on Windows XP Home login - Dlink Wireless G Network - Network ; I have a few Windows XP Home laptops that use the DWL-G650 wireless-g network cards, and they connect to a DI-624 wireless router, which is connected to a Windows NT 4.0 network. On the laptops, the Workgroup matches Domain name, ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Windows XP Home login - Dlink Wireless G Network

  1. Windows XP Home login - Dlink Wireless G Network

    I have a few Windows XP Home laptops that use the DWL-G650 wireless-g
    network cards, and they connect to a DI-624 wireless router, which is
    connected to a Windows NT 4.0 network. On the laptops, the Workgroup
    matches Domain name, and local usernames match domain usernames along
    with passwords. Prior to upgrading from 802.11b to 802.11g equipment,
    accessing network shares were seemless. It appears now after logging
    into the systems, we have to manually browse to network servers (for
    shares and printers) and double-click the computer to bring up the
    username/password prompt. When the information is typed in again,
    everything works as normal. Problem is, we have to repeat the process
    everytime we log in and out of the laptops. Any ideas?

  2. Re: Windows XP Home login - Dlink Wireless G Network

    egaray_ii@yahoo.com (Ed) wrote in message news:<8ca8efa7.0401071202.44f9f1fa@posting.google.com>...
    > I have a few Windows XP Home laptops that use the DWL-G650 wireless-g
    > network cards, and they connect to a DI-624 wireless router, which is
    > connected to a Windows NT 4.0 network. On the laptops, the Workgroup
    > matches Domain name, and local usernames match domain usernames along
    > with passwords. Prior to upgrading from 802.11b to 802.11g equipment,
    > accessing network shares were seemless. It appears now after logging
    > into the systems, we have to manually browse to network servers (for
    > shares and printers) and double-click the computer to bring up the
    > username/password prompt. When the information is typed in again,
    > everything works as normal. Problem is, we have to repeat the process
    > everytime we log in and out of the laptops. Any ideas?


    I don't think it is a dlink issue, sounds more like a Windows thing.
    When prompted for a password, there is usually a checkbox which says
    to save the password locally, make sure it is checked. I have a Win2K
    network and it works seemlessly with the dlink 802.g G520 and DI624.
    My problem is my systems hang when I go to shut them down? Any
    suggestions there?

+ Reply to Thread