Weird Internet Behavior ! :() - Network

This is a discussion on Weird Internet Behavior ! :() - Network ; Hi, my pc has gone crazy. i connect to the internet via my ethernet network, there is a gateway that i use to connect to the web.now, every morning, when i connnect to the net, it starts up fine.i read ...

+ Reply to Thread
Results 1 to 9 of 9

Thread: Weird Internet Behavior ! :()

  1. Weird Internet Behavior ! :()

    Hi,
    my pc has gone crazy. i connect to the internet via my ethernet
    network, there is a gateway that i use to connect to the web.now,
    every morning, when i connnect to the net, it starts up fine.i read
    daily news, open some web pages, chat and etc. after that when i start
    my download programs or p2p sharing programs, even they work fine. but
    after say about 20-25 minutes when i try to open any web pages, they
    do not open, even my chat programs like yahoo or msn do not connect.
    all that works , are that programs that i started some time before.
    to correct this, i either have to disable the connection for 10
    to 15 minutes or i have to shut down the pc for 10 to 15 minutes.
    it seems that the download programs and p2p apps choke all the
    bandwidth and take it all for themselves. even after i close the
    programs, the problem remains, i just have to restart my pc. i use
    windows xp, i have 700mhz celeron, 196mb ram, and the connection speed
    is 128 kbps
    i also use zonealarm as the firewall.
    PLEASE HELP !!!!!!!!!!!!

  2. Re: Weird Internet Behavior ! :()

    On 4 Jan 2004 01:00:14 -0800, meowhack@yahoo.com (JapaneseLO) wrote:

    >Hi,
    > my pc has gone crazy. i connect to the internet via my ethernet
    >network, there is a gateway that i use to connect to the web.now,
    >every morning, when i connnect to the net, it starts up fine.i read
    >daily news, open some web pages, chat and etc. after that when i start
    >my download programs or p2p sharing programs, even they work fine. but
    >after say about 20-25 minutes when i try to open any web pages, they
    >do not open, even my chat programs like yahoo or msn do not connect.
    >all that works , are that programs that i started some time before.
    > to correct this, i either have to disable the connection for 10
    >to 15 minutes or i have to shut down the pc for 10 to 15 minutes.
    > it seems that the download programs and p2p apps choke all the
    >bandwidth and take it all for themselves. even after i close the
    >programs, the problem remains, i just have to restart my pc. i use
    >windows xp, i have 700mhz celeron, 196mb ram, and the connection speed
    >is 128 kbps
    >i also use zonealarm as the firewall.
    > PLEASE HELP !!!!!!!!!!!!


    Do you have decent antivirus and anti trojan programs.

    Taff.........



    www.sounds-pa.com | www.thecomputerworkshop.com

  3. Re: Weird Internet Behavior ! :()

    JapaneseLO wrote:
    > Hi,
    > my pc has gone crazy. i connect to the internet via my ethernet
    > network, there is a gateway that i use to connect to the web.now,
    > every morning, when i connnect to the net, it starts up fine.i read
    > daily news, open some web pages, chat and etc. after that when i start
    > my download programs or p2p sharing programs, even they work fine. but
    > after say about 20-25 minutes when i try to open any web pages, they
    > do not open, even my chat programs like yahoo or msn do not connect.
    > all that works , are that programs that i started some time before.
    > to correct this, i either have to disable the connection for 10
    > to 15 minutes or i have to shut down the pc for 10 to 15 minutes.
    > it seems that the download programs and p2p apps choke all the
    > bandwidth and take it all for themselves. even after i close the
    > programs, the problem remains, i just have to restart my pc. i use
    > windows xp, i have 700mhz celeron, 196mb ram, and the connection speed
    > is 128 kbps
    > i also use zonealarm as the firewall.
    > PLEASE HELP !!!!!!!!!!!!

    You might try removing ZoneAlarm.

  4. Re: Weird Internet Behavior ! :()

    On Sun, 04 Jan 2004 18:47:12 -0600, Jerry Park
    wrote:

    >JapaneseLO wrote:
    >> Hi,
    >> my pc has gone crazy. i connect to the internet via my ethernet
    >> network, there is a gateway that i use to connect to the web.now,
    >> every morning, when i connnect to the net, it starts up fine.i read
    >> daily news, open some web pages, chat and etc. after that when i start
    >> my download programs or p2p sharing programs, even they work fine. but
    >> after say about 20-25 minutes when i try to open any web pages, they
    >> do not open, even my chat programs like yahoo or msn do not connect.
    >> all that works , are that programs that i started some time before.
    >> to correct this, i either have to disable the connection for 10
    >> to 15 minutes or i have to shut down the pc for 10 to 15 minutes.
    >> it seems that the download programs and p2p apps choke all the
    >> bandwidth and take it all for themselves. even after i close the
    >> programs, the problem remains, i just have to restart my pc. i use
    >> windows xp, i have 700mhz celeron, 196mb ram, and the connection speed
    >> is 128 kbps
    >> i also use zonealarm as the firewall.
    >> PLEASE HELP !!!!!!!!!!!!

    >You might try removing ZoneAlarm.


    Yep, great idea, remove your firewall and allow every trojan and virus
    direct access to your computer.
    That will cure all your problems since you will not even be able to
    connect to the internet after a minute or 2.

    You will find that something is using all of your recourses, probably
    a Trojan of some kind.
    If you do not have an AV program I would recommend AVG free from
    http://www.grisoft.com/us/us_dwnl_free.php
    And an anti Trojan program,Spybot
    http://www.safer-networking.org/index.php?page=mirrors
    There are some nasty P2P viruses around at present so I would say that
    it may be worth running CWShredder
    http://www.merijn.org/files/cwshredder.zip as well.

    If that does not cure it then try an Online AV scan
    http://housecall.antivirus.com

    Before you use any of the above you will need to turn off your system
    restore, when you have finished, turn it back on and set a new restore
    point.
    Good luck

    Taff..........



    www.sounds-pa.com | www.thecomputerworkshop.com

  5. Re: Weird Internet Behavior ! :()

    taff wrote:
    > On Sun, 04 Jan 2004 18:47:12 -0600, Jerry Park
    > wrote:
    >
    >
    >>JapaneseLO wrote:
    >>
    >>>Hi,
    >>> my pc has gone crazy. i connect to the internet via my ethernet
    >>>network, there is a gateway that i use to connect to the web.now,
    >>>every morning, when i connnect to the net, it starts up fine.i read
    >>>daily news, open some web pages, chat and etc. after that when i start
    >>>my download programs or p2p sharing programs, even they work fine. but
    >>>after say about 20-25 minutes when i try to open any web pages, they
    >>>do not open, even my chat programs like yahoo or msn do not connect.
    >>>all that works , are that programs that i started some time before.
    >>> to correct this, i either have to disable the connection for 10
    >>>to 15 minutes or i have to shut down the pc for 10 to 15 minutes.
    >>> it seems that the download programs and p2p apps choke all the
    >>>bandwidth and take it all for themselves. even after i close the
    >>>programs, the problem remains, i just have to restart my pc. i use
    >>>windows xp, i have 700mhz celeron, 196mb ram, and the connection speed
    >>>is 128 kbps
    >>>i also use zonealarm as the firewall.
    >>> PLEASE HELP !!!!!!!!!!!!

    >>
    >>You might try removing ZoneAlarm.

    >
    >
    > Yep, great idea, remove your firewall and allow every trojan and virus
    > direct access to your computer.
    > That will cure all your problems since you will not even be able to
    > connect to the internet after a minute or 2.
    >

    I used ZoneAlarm until it completely destroyed the TCP/IP stack on two
    different computers. Couldn't be repaired. Had to wipe the disk and
    reinstall the OS.

    There are other firewalls -- routers often have very good ones.

    I use nothing except the NAT inherent in my router. Don't have a
    firewall at all. Don't need one, since I am not going to install a
    trojan ...
    > You will find that something is using all of your recourses, probably
    > a Trojan of some kind.
    > If you do not have an AV program I would recommend AVG free from
    > http://www.grisoft.com/us/us_dwnl_free.php
    > And an anti Trojan program,Spybot
    > http://www.safer-networking.org/index.php?page=mirrors
    > There are some nasty P2P viruses around at present so I would say that
    > it may be worth running CWShredder
    > http://www.merijn.org/files/cwshredder.zip as well.
    >
    > If that does not cure it then try an Online AV scan
    > http://housecall.antivirus.com
    >
    > Before you use any of the above you will need to turn off your system
    > restore, when you have finished, turn it back on and set a new restore
    > point.
    > Good luck
    >
    > Taff..........
    >
    >
    >
    > www.sounds-pa.com | www.thecomputerworkshop.com


  6. Re: Weird Internet Behavior ! :()

    On Sun, 04 Jan 2004 21:25:39 -0600, Jerry Park
    wrote:

    >taff wrote:
    >> On Sun, 04 Jan 2004 18:47:12 -0600, Jerry Park
    >> wrote:
    >>
    >>
    >>>JapaneseLO wrote:
    >>>
    >>>>Hi,
    >>>> my pc has gone crazy. i connect to the internet via my ethernet
    >>>>network, there is a gateway that i use to connect to the web.now,
    >>>>every morning, when i connnect to the net, it starts up fine.i read
    >>>>daily news, open some web pages, chat and etc. after that when i start
    >>>>my download programs or p2p sharing programs, even they work fine. but
    >>>>after say about 20-25 minutes when i try to open any web pages, they
    >>>>do not open, even my chat programs like yahoo or msn do not connect.
    >>>>all that works , are that programs that i started some time before.
    >>>> to correct this, i either have to disable the connection for 10
    >>>>to 15 minutes or i have to shut down the pc for 10 to 15 minutes.
    >>>> it seems that the download programs and p2p apps choke all the
    >>>>bandwidth and take it all for themselves. even after i close the
    >>>>programs, the problem remains, i just have to restart my pc. i use
    >>>>windows xp, i have 700mhz celeron, 196mb ram, and the connection speed
    >>>>is 128 kbps
    >>>>i also use zonealarm as the firewall.
    >>>> PLEASE HELP !!!!!!!!!!!!
    >>>
    >>>You might try removing ZoneAlarm.

    >>
    >>
    >> Yep, great idea, remove your firewall and allow every trojan and virus
    >> direct access to your computer.
    >> That will cure all your problems since you will not even be able to
    >> connect to the internet after a minute or 2.
    >>

    >I used ZoneAlarm until it completely destroyed the TCP/IP stack on two
    >different computers. Couldn't be repaired. Had to wipe the disk and
    >reinstall the OS.
    >
    >There are other firewalls -- routers often have very good ones.
    >
    >I use nothing except the NAT inherent in my router. Don't have a
    >firewall at all. Don't need one, since I am not going to install a
    >trojan ...


    Nobody ever intends to install a trojan, they usually get in through
    web pages, P2P networks, programs or email and you do not realize that
    they are there until it is too late. I have been running a computer
    workshop for 3 years now, and have worked on computers for many years
    before that, and I have never heard of Zone alarm causing the problem
    you describe, however I have heard of problems caused by users setting
    things up wrongly and then damaging their system files by changing
    things that they do not understand.

    Taff.........



    www.sounds-pa.com | www.thecomputerworkshop.com

  7. Re: Weird Internet Behavior ! :()

    taff wrote:
    > On Sun, 04 Jan 2004 21:25:39 -0600, Jerry Park
    > wrote:
    >
    >
    >>taff wrote:
    >>
    >>>On Sun, 04 Jan 2004 18:47:12 -0600, Jerry Park
    >>>wrote:
    >>>
    >>>
    >>>
    >>>>JapaneseLO wrote:
    >>>>
    >>>>
    >>>>>Hi,
    >>>>> my pc has gone crazy. i connect to the internet via my ethernet
    >>>>>network, there is a gateway that i use to connect to the web.now,
    >>>>>every morning, when i connnect to the net, it starts up fine.i read
    >>>>>daily news, open some web pages, chat and etc. after that when i start
    >>>>>my download programs or p2p sharing programs, even they work fine. but
    >>>>>after say about 20-25 minutes when i try to open any web pages, they
    >>>>>do not open, even my chat programs like yahoo or msn do not connect.
    >>>>>all that works , are that programs that i started some time before.
    >>>>> to correct this, i either have to disable the connection for 10
    >>>>>to 15 minutes or i have to shut down the pc for 10 to 15 minutes.
    >>>>> it seems that the download programs and p2p apps choke all the
    >>>>>bandwidth and take it all for themselves. even after i close the
    >>>>>programs, the problem remains, i just have to restart my pc. i use
    >>>>>windows xp, i have 700mhz celeron, 196mb ram, and the connection speed
    >>>>>is 128 kbps
    >>>>>i also use zonealarm as the firewall.
    >>>>>PLEASE HELP !!!!!!!!!!!!
    >>>>
    >>>>You might try removing ZoneAlarm.
    >>>
    >>>
    >>>Yep, great idea, remove your firewall and allow every trojan and virus
    >>>direct access to your computer.
    >>>That will cure all your problems since you will not even be able to
    >>>connect to the internet after a minute or 2.
    >>>

    >>
    >>I used ZoneAlarm until it completely destroyed the TCP/IP stack on two
    >>different computers. Couldn't be repaired. Had to wipe the disk and
    >>reinstall the OS.
    >>
    >>There are other firewalls -- routers often have very good ones.
    >>
    >>I use nothing except the NAT inherent in my router. Don't have a
    >>firewall at all. Don't need one, since I am not going to install a
    >>trojan ...

    >
    >
    > Nobody ever intends to install a trojan, they usually get in through
    > web pages, P2P networks, programs or email and you do not realize that
    > they are there until it is too late. I have been running a computer
    > workshop for 3 years now, and have worked on computers for many years
    > before that, and I have never heard of Zone alarm causing the problem
    > you describe, however I have heard of problems caused by users setting
    > things up wrongly and then damaging their system files by changing
    > things that they do not understand.
    >
    > Taff.........
    >
    >
    >
    > www.sounds-pa.com | www.thecomputerworkshop.com

    I also work on computers/networks. I do generally know what I'm doing ...

    If you use browsers/email clients which will not autorun dangerous
    files, and if you don't install/run anything until you have scanned it
    for viruses/trojans, and if you don't open ports (run unsecured
    servers), you are relatively safe from viruses and trojans. That, of
    course, assumes that you are not directly connecting to the Internet.

    Most people get viruses from poor safety practices. Many don't even know
    that they are doing dangerous things.

    I do advocate safety precautions. I don't run ZoneAlarm and I don't get
    viruses/trojans. Neither do the computers at my work.

  8. Re: Weird Internet Behavior ! :()

    On Mon, 05 Jan 2004 11:03:21 -0600, Jerry Park
    wrote:

    >taff wrote:
    >> On Sun, 04 Jan 2004 21:25:39 -0600, Jerry Park
    >> wrote:
    >>
    >>
    >>>taff wrote:
    >>>
    >>>>On Sun, 04 Jan 2004 18:47:12 -0600, Jerry Park
    >>>>wrote:
    >>>>
    >>>>
    >>>>
    >>>>>JapaneseLO wrote:
    >>>>>
    >>>>>
    >>>>>>Hi,
    >>>>>> my pc has gone crazy. i connect to the internet via my ethernet
    >>>>>>network, there is a gateway that i use to connect to the web.now,
    >>>>>>every morning, when i connnect to the net, it starts up fine.i read
    >>>>>>daily news, open some web pages, chat and etc. after that when i start
    >>>>>>my download programs or p2p sharing programs, even they work fine. but
    >>>>>>after say about 20-25 minutes when i try to open any web pages, they
    >>>>>>do not open, even my chat programs like yahoo or msn do not connect.
    >>>>>>all that works , are that programs that i started some time before.
    >>>>>> to correct this, i either have to disable the connection for 10
    >>>>>>to 15 minutes or i have to shut down the pc for 10 to 15 minutes.
    >>>>>> it seems that the download programs and p2p apps choke all the
    >>>>>>bandwidth and take it all for themselves. even after i close the
    >>>>>>programs, the problem remains, i just have to restart my pc. i use
    >>>>>>windows xp, i have 700mhz celeron, 196mb ram, and the connection speed
    >>>>>>is 128 kbps
    >>>>>>i also use zonealarm as the firewall.
    >>>>>>PLEASE HELP !!!!!!!!!!!!
    >>>>>
    >>>>>You might try removing ZoneAlarm.
    >>>>
    >>>>
    >>>>Yep, great idea, remove your firewall and allow every trojan and virus
    >>>>direct access to your computer.
    >>>>That will cure all your problems since you will not even be able to
    >>>>connect to the internet after a minute or 2.
    >>>>
    >>>
    >>>I used ZoneAlarm until it completely destroyed the TCP/IP stack on two
    >>>different computers. Couldn't be repaired. Had to wipe the disk and
    >>>reinstall the OS.
    >>>
    >>>There are other firewalls -- routers often have very good ones.
    >>>
    >>>I use nothing except the NAT inherent in my router. Don't have a
    >>>firewall at all. Don't need one, since I am not going to install a
    >>>trojan ...

    >>
    >>
    >> Nobody ever intends to install a trojan, they usually get in through
    >> web pages, P2P networks, programs or email and you do not realize that
    >> they are there until it is too late. I have been running a computer
    >> workshop for 3 years now, and have worked on computers for many years
    >> before that, and I have never heard of Zone alarm causing the problem
    >> you describe, however I have heard of problems caused by users setting
    >> things up wrongly and then damaging their system files by changing
    >> things that they do not understand.
    >>
    >> Taff.........
    >>
    >>
    >>
    >> www.sounds-pa.com | www.thecomputerworkshop.com

    >I also work on computers/networks. I do generally know what I'm doing ...
    >
    >If you use browsers/email clients which will not autorun dangerous
    >files, and if you don't install/run anything until you have scanned it
    >for viruses/trojans, and if you don't open ports (run unsecured
    >servers), you are relatively safe from viruses and trojans. That, of
    >course, assumes that you are not directly connecting to the Internet.
    >
    >Most people get viruses from poor safety practices. Many don't even know
    >that they are doing dangerous things.
    >
    >I do advocate safety precautions. I don't run ZoneAlarm and I don't get
    >viruses/trojans. Neither do the computers at my work.


    But then you are one of the lucky ones with a broadband connection and
    NAT addressing router. Most people still run dial up and, as you said,
    they are connected directly to the internet.
    In that case the more safety the better.
    Agreed about the poor practices, but you must agree that the majority
    of users would not know a trojan or virus threat if it jumped up and
    bit them, that is why email viruses are so successful.

    Taff............



    www.sounds-pa.com | www.thecomputerworkshop.com

  9. Re: Weird Internet Behavior ! :()

    taff wrote:
    > On Mon, 05 Jan 2004 11:03:21 -0600, Jerry Park
    > wrote:
    >
    >
    >>taff wrote:
    >>
    >>>On Sun, 04 Jan 2004 21:25:39 -0600, Jerry Park
    >>>wrote:
    >>>
    >>>
    >>>
    >>>>taff wrote:
    >>>>
    >>>>
    >>>>>On Sun, 04 Jan 2004 18:47:12 -0600, Jerry Park
    >>>>>wrote:
    >>>>>
    >>>>>
    >>>>>
    >>>>>
    >>>>>>JapaneseLO wrote:
    >>>>>>
    >>>>>>
    >>>>>>
    >>>>>>>Hi,
    >>>>>>> my pc has gone crazy. i connect to the internet via my ethernet
    >>>>>>>network, there is a gateway that i use to connect to the web.now,
    >>>>>>>every morning, when i connnect to the net, it starts up fine.i read
    >>>>>>>daily news, open some web pages, chat and etc. after that when i start
    >>>>>>>my download programs or p2p sharing programs, even they work fine. but
    >>>>>>>after say about 20-25 minutes when i try to open any web pages, they
    >>>>>>>do not open, even my chat programs like yahoo or msn do not connect.
    >>>>>>>all that works , are that programs that i started some time before.
    >>>>>>> to correct this, i either have to disable the connection for 10
    >>>>>>>to 15 minutes or i have to shut down the pc for 10 to 15 minutes.
    >>>>>>> it seems that the download programs and p2p apps choke all the
    >>>>>>>bandwidth and take it all for themselves. even after i close the
    >>>>>>>programs, the problem remains, i just have to restart my pc. i use
    >>>>>>>windows xp, i have 700mhz celeron, 196mb ram, and the connection speed
    >>>>>>>is 128 kbps
    >>>>>>>i also use zonealarm as the firewall.
    >>>>>>>PLEASE HELP !!!!!!!!!!!!
    >>>>>>
    >>>>>>You might try removing ZoneAlarm.
    >>>>>
    >>>>>
    >>>>>Yep, great idea, remove your firewall and allow every trojan and virus
    >>>>>direct access to your computer.
    >>>>>That will cure all your problems since you will not even be able to
    >>>>>connect to the internet after a minute or 2.
    >>>>>
    >>>>
    >>>>I used ZoneAlarm until it completely destroyed the TCP/IP stack on two
    >>>>different computers. Couldn't be repaired. Had to wipe the disk and
    >>>>reinstall the OS.
    >>>>
    >>>>There are other firewalls -- routers often have very good ones.
    >>>>
    >>>>I use nothing except the NAT inherent in my router. Don't have a
    >>>>firewall at all. Don't need one, since I am not going to install a
    >>>>trojan ...
    >>>
    >>>
    >>>Nobody ever intends to install a trojan, they usually get in through
    >>>web pages, P2P networks, programs or email and you do not realize that
    >>>they are there until it is too late. I have been running a computer
    >>>workshop for 3 years now, and have worked on computers for many years
    >>>before that, and I have never heard of Zone alarm causing the problem
    >>>you describe, however I have heard of problems caused by users setting
    >>>things up wrongly and then damaging their system files by changing
    >>>things that they do not understand.
    >>>
    >>>Taff.........
    >>>
    >>>
    >>>
    >>>www.sounds-pa.com | www.thecomputerworkshop.com

    >>
    >>I also work on computers/networks. I do generally know what I'm doing ...
    >>
    >>If you use browsers/email clients which will not autorun dangerous
    >>files, and if you don't install/run anything until you have scanned it
    >>for viruses/trojans, and if you don't open ports (run unsecured
    >>servers), you are relatively safe from viruses and trojans. That, of
    >>course, assumes that you are not directly connecting to the Internet.
    >>
    >>Most people get viruses from poor safety practices. Many don't even know
    >>that they are doing dangerous things.
    >>
    >>I do advocate safety precautions. I don't run ZoneAlarm and I don't get
    >>viruses/trojans. Neither do the computers at my work.

    >
    >
    > But then you are one of the lucky ones with a broadband connection and
    > NAT addressing router. Most people still run dial up and, as you said,
    > they are connected directly to the internet.
    > In that case the more safety the better.
    > Agreed about the poor practices, but you must agree that the majority
    > of users would not know a trojan or virus threat if it jumped up and
    > bit them, that is why email viruses are so successful.
    >
    > Taff............
    >
    >
    >
    > www.sounds-pa.com | www.thecomputerworkshop.com

    Agreed.

+ Reply to Thread