Video Game Consoles + Router Problem - Network

This is a discussion on Video Game Consoles + Router Problem - Network ; comp.networks: My video game consoles (a Playstation 2 and an Xbox) cannot gain access to my ISP through my router - an SMC7004BR. If I bypass the router and plug them directly into my DSL modem, the consoles are able ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Video Game Consoles + Router Problem

  1. Video Game Consoles + Router Problem

    comp.networks:
    My video game consoles (a Playstation 2 and an Xbox) cannot gain
    access to my ISP through my router - an SMC7004BR. If I bypass the
    router and plug them directly into my DSL modem, the consoles are able
    to access the Internet just fine. I know that the router ought to
    work because my computer successfully accesses the Internet via the
    router. The router is configured for access via PPPoE, with the ISP
    account info stored on it. I've tried configuring the consoles for
    both manual and automatic IP assignment. One weird clue I have is
    that the router port's LAN LEDs will not light up when a console is
    plugged into them. I've tried switching around the ports I use on the
    router. Is it possible this router is not compatible with video game
    consoles for some reason? Thanks for your help!

  2. Re: Video Game Consoles + Router Problem

    is the lead that you are using to connect the consoles to the modem
    the same one that would normally go to the router? if so check it isnt
    a crossover cable as most consoles etc require a striaght ethernet
    cable, just a thought..
    whoyougonnacall@yahoo.com (Pat) wrote in message news:...
    > comp.networks:
    > My video game consoles (a Playstation 2 and an Xbox) cannot gain
    > access to my ISP through my router - an SMC7004BR. If I bypass the
    > router and plug them directly into my DSL modem, the consoles are able
    > to access the Internet just fine. I know that the router ought to
    > work because my computer successfully accesses the Internet via the
    > router. The router is configured for access via PPPoE, with the ISP
    > account info stored on it. I've tried configuring the consoles for
    > both manual and automatic IP assignment. One weird clue I have is
    > that the router port's LAN LEDs will not light up when a console is
    > plugged into them. I've tried switching around the ports I use on the
    > router. Is it possible this router is not compatible with video game
    > consoles for some reason? Thanks for your help!


+ Reply to Thread