Really strange network problem, please help! - Network

This is a discussion on Really strange network problem, please help! - Network ; Hi I have a DSL connection to the internet, and a small Netgear router with 4 ports. The computers connected to the router have been several different from time to time, and there has never been any problems accessing the ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Really strange network problem, please help!

  1. Really strange network problem, please help!

    Hi

    I have a DSL connection to the internet, and a small Netgear router with 4
    ports. The computers connected to the router have been several different
    from time to time, and there has never been any problems accessing the
    internet or the other machines on the LAN.

    The problem is one specific laptop. When I connect it to the router,
    internet starts to get hard to access for all machines. It get worse every
    minute, and after about 15 mins, its completely down. As soon as I
    disconnect the laptop, everything becomes normal again. One strange thing is
    that the LAN is not affected, it works perfectly even though the internet
    connection breaks. I thought is build in NIC of the laptop could be the
    problem, so I tried with another PC-Card NIC, but it made no difference.
    I've checked the network settings several times, and they are the same as
    the other machines. The laptop runs Win XP Pro, as all other machines except
    for one with W2K.

    I don't know what to try next, I would really appreciate some advice!

    regards

    Karl



  2. Re: Really strange network problem, please help!

    Karl wrote:
    > Hi
    >
    > I have a DSL connection to the internet, and a small Netgear router with 4
    > ports. The computers connected to the router have been several different
    > from time to time, and there has never been any problems accessing the
    > internet or the other machines on the LAN.
    >
    > The problem is one specific laptop. When I connect it to the router,
    > internet starts to get hard to access for all machines. It get worse every
    > minute, and after about 15 mins, its completely down. As soon as I
    > disconnect the laptop, everything becomes normal again. One strange thing is
    > that the LAN is not affected, it works perfectly even though the internet
    > connection breaks. I thought is build in NIC of the laptop could be the
    > problem, so I tried with another PC-Card NIC, but it made no difference.
    > I've checked the network settings several times, and they are the same as
    > the other machines. The laptop runs Win XP Pro, as all other machines except
    > for one with W2K.
    >
    > I don't know what to try next, I would really appreciate some advice!
    >
    > regards
    >
    > Karl
    >
    >

    Have you checked the laptop for trojans? It could be using all the
    bandwidth ...


+ Reply to Thread