Apache Question? - Network

This is a discussion on Apache Question? - Network ; I am behind a router and have set port forward to port 80 in my router... and here's my question.. I tried... 192.168.2.77:80 // works fine but localhost:80 // redirected to local:80 then say "page not found" can anyone help ...

+ Reply to Thread
Results 1 to 8 of 8

Thread: Apache Question?

  1. Apache Question?

    I am behind a router and have set port forward to port 80 in my router...
    and here's my question..
    I tried...
    192.168.2.77:80 // works fine but
    localhost:80 // redirected to local:80 then say "page not found"
    can anyone help please?
    Thx...

    Ben



  2. Re: Apache Question?


    > I am behind a router and have set port forward to port 80 in my router...
    > and here's my question..
    > I tried...
    > 192.168.2.77:80 // works fine but
    > localhost:80 // redirected to local:80 then say "page not found"
    > can anyone help please?
    > Thx...
    >
    > Ben
    >
    >


    Are you typing 'localhost:80' on the same machine that the web server is on?



  3. Re: Apache Question?

    yes..
    "Mark Becker" 级糶秎ン穝籇:cionb.31421$mU6.86084@newsb.telia.n et...
    >
    > > I am behind a router and have set port forward to port 80 in my router...
    > > and here's my question..
    > > I tried...
    > > 192.168.2.77:80 // works fine but
    > > localhost:80 // redirected to local:80 then say "page not found"
    > > can anyone help please?
    > > Thx...
    > >
    > > Ben
    > >
    > >

    >
    > Are you typing 'localhost:80' on the same machine that the web server is on?
    >
    >




  4. Re: Apache Question?

    What OS?


    > yes..
    > "Mark Becker"

    级糶秎ン穝籇:cionb.31421$mU6.86084@newsb.telia.n et...
    > >
    > > > I am behind a router and have set port forward to port 80 in my

    router...
    > > > and here's my question..
    > > > I tried...
    > > > 192.168.2.77:80 // works fine but
    > > > localhost:80 // redirected to local:80 then say "page not found"
    > > > can anyone help please?
    > > > Thx...
    > > >
    > > > Ben
    > > >
    > > >

    > >
    > > Are you typing 'localhost:80' on the same machine that the web server is

    on?
    > >
    > >

    >
    >




  5. Re: Apache Question?

    Another thing, have you tried http://localhost:80 ?

    > yes..
    > "Mark Becker"

    级糶秎ン穝籇:cionb.31421$mU6.86084@newsb.telia.n et...
    > >
    > > > I am behind a router and have set port forward to port 80 in my

    router...
    > > > and here's my question..
    > > > I tried...
    > > > 192.168.2.77:80 // works fine but
    > > > localhost:80 // redirected to local:80 then say "page not found"
    > > > can anyone help please?
    > > > Thx...
    > > >
    > > > Ben
    > > >
    > > >

    > >
    > > Are you typing 'localhost:80' on the same machine that the web server is

    on?
    > >
    > >

    >
    >




  6. Re: Apache Question?

    "Mark Becker" wrote in message news:...
    > Another thing, have you tried http://localhost:80 ?
    >
    > > yes..
    > > "Mark Becker"

    > 级糶秎ン穝籇:cionb.31421$mU6.86084@newsb.telia.n et...
    > > >
    > > > > I am behind a router and have set port forward to port 80 in my

    > router...
    > > > > and here's my question..
    > > > > I tried...
    > > > > 192.168.2.77:80 // works fine but
    > > > > localhost:80 // redirected to local:80 then say "page not found"
    > > > > can anyone help please?
    > > > > Thx...
    > > > >
    > > > > Ben
    > > > >
    > > > >
    > > >
    > > > Are you typing 'localhost:80' on the same machine that the web server is

    > on?
    > > >
    > > >

    > >
    > >


    I had the same problem. Try creating a .txt file in the windows
    directory and then type this in the txt file:

    localhost 127.0.0.1

    Then remove the .txt extension. Try running the http://localhost/
    command then.

  7. Re: Apache Question?

    you mean create a "localhost.txt" (without the .txt) in C:\ or C:\WINNT
    and typed "localhost 127.0.0.1" in the file?
    I tried using both directory and still didn't work.. :-(

    "zdope" ???????:b60a2824.0310300153.47406fe@posting.google .com...
    > "Mark Becker" wrote in message news:...
    > > Another thing, have you tried http://localhost:80 ?
    > >
    > > > yes..
    > > > "Mark Becker"

    > > 级糶秎ン穝籇:cionb.31421$mU6.86084@newsb.telia.n et...
    > > > >
    > > > > > I am behind a router and have set port forward to port 80 in my

    > > router...
    > > > > > and here's my question..
    > > > > > I tried...
    > > > > > 192.168.2.77:80 // works fine but
    > > > > > localhost:80 // redirected to local:80 then say "page not found"
    > > > > > can anyone help please?
    > > > > > Thx...
    > > > > >
    > > > > > Ben
    > > > > >
    > > > > >
    > > > >
    > > > > Are you typing 'localhost:80' on the same machine that the web server is

    > > on?
    > > > >
    > > > >
    > > >
    > > >

    >
    > I had the same problem. Try creating a .txt file in the windows
    > directory and then type this in the txt file:
    >
    > localhost 127.0.0.1
    >
    > Then remove the .txt extension. Try running the http://localhost/
    > command then.




  8. Re: Apache Question?

    I use Window2000 and used login without pw...
    and yes, I have tried http://localhost:80 and it didn't work...
    here's my site accessing from outside, someone said it works find but unfortunity I couldn't get in myself...
    http://24.153.2.173:1215




    "Mark Becker" 级糶秎ン穝籇:loQnb.31570$mU6.87309@newsb.telia.n et...
    > Another thing, have you tried http://localhost:80 ?
    >
    > > yes..
    > > "Mark Becker"

    > 级糶秎ン穝籇:cionb.31421$mU6.86084@newsb.telia.n et...
    > > >
    > > > > I am behind a router and have set port forward to port 80 in my

    > router...
    > > > > and here's my question..
    > > > > I tried...
    > > > > 192.168.2.77:80 // works fine but
    > > > > localhost:80 // redirected to local:80 then say "page not found"
    > > > > can anyone help please?
    > > > > Thx...
    > > > >
    > > > > Ben
    > > > >
    > > > >
    > > >
    > > > Are you typing 'localhost:80' on the same machine that the web server is

    > on?
    > > >
    > > >

    > >
    > >

    >
    >




+ Reply to Thread