HELP NEEDED!! Do I have a router that needs taken back. Please. Any information is much needed. - Network

This is a discussion on HELP NEEDED!! Do I have a router that needs taken back. Please. Any information is much needed. - Network ; I have 2 computers connected to a Linksys BEFSR41 router that's connected to a cable modem. When I shut off the computer with a Linksys LNE 100TX(v4) Fast Ethernet Adapter, the connection light on the router goes out. But when ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: HELP NEEDED!! Do I have a router that needs taken back. Please. Any information is much needed.

  1. HELP NEEDED!! Do I have a router that needs taken back. Please. Any information is much needed.

    I have 2 computers connected to a Linksys BEFSR41 router that's
    connected to a cable modem. When I shut off the computer with a
    Linksys LNE 100TX(v4) Fast Ethernet Adapter, the connection light on
    the router goes out. But when I shut off the computer with a Linksys
    LNE 100TX(v5) Fast Ethernet Adapter, it stays on. It stays on whether
    the other computer (with the Linksys LNE 100TX(v4) Fast Ethernet
    Adapter) is on or off.

    I've DISABLED all Advanced properties to Linksys LNE 100TX(v5) Fast
    Ethernet Adapter card (APM mode wakeup, Link Wakeup, Wake On Lan, etc.

    Is there something wrong with this router? I need to know so I can
    take it back before it's too late. Thanks for any help. It's deeply
    appreciated.


  2. Re: HELP NEEDED!! Do I have a router that needs taken back. Please. Any information is much needed.

    newbie wrote:

    > I have 2 computers connected to a Linksys BEFSR41 router that's
    > connected to a cable modem. When I shut off the computer with a
    > Linksys LNE 100TX(v4) Fast Ethernet Adapter, the connection light on
    > the router goes out. But when I shut off the computer with a Linksys
    > LNE 100TX(v5) Fast Ethernet Adapter, it stays on. It stays on whether
    > the other computer (with the Linksys LNE 100TX(v4) Fast Ethernet
    > Adapter) is on or off.
    >
    > I've DISABLED all Advanced properties to Linksys LNE 100TX(v5) Fast
    > Ethernet Adapter card (APM mode wakeup, Link Wakeup, Wake On Lan, etc.
    >
    > Is there something wrong with this router? I need to know so I can
    > take it back before it's too late. Thanks for any help. It's deeply
    > appreciated.


    Some computers use the standby 5V to power the ethernet cards for 'wake up
    on ethernet' so the link lights remain on. Turn off power at the wall to
    prove.

    Billium


+ Reply to Thread