Is IPSec as a built-in feature in Vista or Windows Server 2008? - Network

This is a discussion on Is IPSec as a built-in feature in Vista or Windows Server 2008? - Network ; After searching, I found no materials are talking about IPSec except which aticles are applied to Windows 2003 and below version. So, are these search results show, IPSec is built into Vista already? -- Very Beginner in Programming...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Is IPSec as a built-in feature in Vista or Windows Server 2008?

  1. Is IPSec as a built-in feature in Vista or Windows Server 2008?

    After searching, I found no materials are talking about IPSec except which
    aticles are applied to Windows 2003 and below version.

    So, are these search results show, IPSec is built into Vista already?
    --
    Very Beginner in Programming

  2. Re: Is IPSec as a built-in feature in Vista or Windows Server 2008?

    Yes IPsec is present as a native component in Vista and Windows Server 2008
    as it is with Win2000, WinXP and Win2003. IPsec in Vista/Srv2008 has also
    been integrated with the Windows Firewall and was extended with a new
    negotiation protocol called 'Authenticated IP" that allows the use of
    machine Kerberos, certificate and NTLM credentials, user Kerberos, NTLM and
    Certificate credentials and NAP health credentials and may other
    combinations.

    Intro to Windows Firewall with Advanced Security
    http://www.microsoft.com/downloads/d...displaylang=en

    Introduction to Authenticated IP
    http://www.microsoft.com/technet/tec...y/default.aspx

    General MS IPsec link on TechNet
    http://technet.microsoft.com/en-us/n.../bb531150.aspx

    General MS Windows Firewall link on TechNet
    http://technet.microsoft.com/en-us/n.../bb545423.aspx

    Thanks,
    Jason





    "gemplusic" wrote in message
    news:9287211C-B27C-4F0A-B614-E446C06655CD@microsoft.com...
    > After searching, I found no materials are talking about IPSec except which
    > aticles are applied to Windows 2003 and below version.
    >
    > So, are these search results show, IPSec is built into Vista already?
    > --
    > Very Beginner in Programming



+ Reply to Thread