realtek lan card cannot access novell os ? appear "cannot be found any the server..." - Netware

This is a discussion on realtek lan card cannot access novell os ? appear "cannot be found any the server..." - Netware ; server pc: Uses novell netware 3.15 os client pc A (is normal machine): I use the sis 900 nets cards operating system: Uses multiple boot machine (1.DOS 2.WINxp) dos 6.22 winxp has installed the correct actuation and may as on-line ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: realtek lan card cannot access novell os ? appear "cannot be found any the server..."

  1. realtek lan card cannot access novell os ? appear "cannot be found any the server..."

    server pc: Uses novell netware 3.15 os

    client pc A (is normal machine): I use the sis 900 nets cards operating
    system: Uses multiple boot machine (1.DOS 2.WINxp) dos 6.22 winxp has
    installed the correct actuation and may as on-line enter netware as the
    server end (F dos also same under (carries out lsl.com, rtlsodi.com,
    ipxodi.com, netx.com, (show 802.3)startnet.bat may enter F: After (is
    the netware 3.15 main engines) I carries out

    client pc B (question machine): I use realtek 8139c the net card
    operating system: Uses multiple boot machine (1.DOS 2.WIN98) dos 6.22
    win98 has installed the correct actuation and may as on-line enter
    netware as the server end (F but I has downloaded dos under the dos
    environment after this company website the driver solution compression,
    has lsl.com, rtlsodi.com, ipxodi.com(show 802.2), after startnet.bat I
    carries out all correctly carries out but carries out netx.com firmly
    produces cannot be found any the server.......

    question : Does not know I download driver is whether correct? Whether
    or not can has any testing tool procedure may provide in order to
    confirms I install driver has been whether correct? Or has the
    correlation experience all may share thanks


  2. Re: realtek lan card cannot access novell os ? appear "cannot be found any the server..."

    On 21 Apr 2005 14:41:12 -0700, kgbintw@gmail.com wrote:
    > server pc: Uses novell netware 3.15 os


    There is no 3.15. You mean 3.12 maybe?

    > client pc A (is normal machine): I use the sis 900 nets cards operating
    > system: Uses multiple boot machine (1.DOS 2.WINxp) dos 6.22 winxp has
    > installed the correct actuation and may as on-line enter netware as the
    > server end (F dos also same under (carries out lsl.com, rtlsodi.com,
    > ipxodi.com, netx.com, (show 802.3)startnet.bat may enter F: After (is
    > the netware 3.15 main engines) I carries out


    The clue here is 802.3.

    > client pc B (question machine): I use realtek 8139c the net card
    > operating system: Uses multiple boot machine (1.DOS 2.WIN98) dos 6.22
    > win98 has installed the correct actuation and may as on-line enter
    > netware as the server end (F but I has downloaded dos under the dos
    > environment after this company website the driver solution compression,
    > has lsl.com, rtlsodi.com, ipxodi.com(show 802.2), after startnet.bat I
    > carries out all correctly carries out but carries out netx.com firmly


    The clue here is 802.2.

    Your two machines are configured differently, using a different frame
    type on the wire. The server is apparantly doing 802.3 frames, as is your
    first workstation. Your second workstation is misconfigured and is using
    802.2 frames, which is why it's not working.



    --
    | David Gersic www.zaccaria-pinball.com dgersic_@_niu.edu |
    | Renault: Retarded Engine No Acceleration Ugly Lump of Trash |
    | Email address is munged to avoid spammers. Remove the underscores. |

+ Reply to Thread