Leaving Early on Friday - Netware

This is a discussion on Leaving Early on Friday - Netware ; I have an interesting issue with Netware 4.11 (upgraded to 4.22). The server reboots itself every Friday @ no particular time. Have searched the knowledgebase, found reference to hardware issues but I'd tend to believe that it's more software related ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Leaving Early on Friday

  1. Leaving Early on Friday

    I have an interesting issue with Netware 4.11 (upgraded to 4.22). The server
    reboots itself every Friday @ no particular time. Have searched the
    knowledgebase, found reference to hardware issues but I'd tend to believe
    that it's more software related given that it happens only on Friday. The
    only thing running on this server is an App with 2d/3d constuction design
    software w/an MS Access database hooked in. If anybody's had a similar
    experience or another perspective, I'd be glad to hear it.



  2. Re: Leaving Early on Friday

    "Rod Wilson" wrote:

    >I have an interesting issue with Netware 4.11 (upgraded to 4.22). The server
    >reboots itself every Friday @ no particular time. Have searched the
    >knowledgebase, found reference to hardware issues but I'd tend to believe
    >that it's more software related given that it happens only on Friday. The
    >only thing running on this server is an App with 2d/3d constuction design
    >software w/an MS Access database hooked in. If anybody's had a similar
    >experience or another perspective, I'd be glad to hear it.


    Does it have a UPS connected to it? Perhaps the UPS is doing a weekly,
    scheduled, runtime test and it somehow fails (bad battery) and the system
    shuts down....

    Good luck!

    0.02

  3. Re: Leaving Early on Friday

    Great heads up! Didn't even suspect the UPS. Will check it out.

    Thanks

    "www.JimWilliamson.net" wrote in message
    news:40a613c2.389517556@netnews.insightbb.com...

    > "Rod Wilson" wrote:
    >
    > >I have an interesting issue with Netware 4.11 (upgraded to 4.22). The

    server
    > >reboots itself every Friday @ no particular time. Have searched the
    > >knowledgebase, found reference to hardware issues but I'd tend to believe
    > >that it's more software related given that it happens only on Friday. The
    > >only thing running on this server is an App with 2d/3d constuction design
    > >software w/an MS Access database hooked in. If anybody's had a similar
    > >experience or another perspective, I'd be glad to hear it.

    >
    > Does it have a UPS connected to it? Perhaps the UPS is doing a weekly,
    > scheduled, runtime test and it somehow fails (bad battery) and the system
    > shuts down....
    >
    > Good luck!
    >
    > 0.02




  4. Re: Leaving Early on Friday

    "Rod Wilson" wrote:
    >I have an interesting issue with Netware 4.11 (upgraded to 4.22). The server
    >reboots itself every Friday @ no particular time. Have searched the
    >knowledgebase, found reference to hardware issues but I'd tend to believe
    >that it's more software related given that it happens only on Friday. The
    >only thing running on this server is an App with 2d/3d constuction design
    >software w/an MS Access database hooked in. If anybody's had a similar
    >experience or another perspective, I'd be glad to hear it.
    >

    In addition to checking the UPS another poster mentioned, make sure
    there's not some piece of energy hungry equipment that might be on the
    same electrical circuit as the server that might be coming on and
    causing a brownout condition.

+ Reply to Thread