Mylex AcceleRAID 170: Is it possible to install it on Netware 4.11??? - Netware

This is a discussion on Mylex AcceleRAID 170: Is it possible to install it on Netware 4.11??? - Netware ; Hi all, I'm trying to find the best (or fastest and reliable) RAID card that Netware 4.11 (with an old service pack on the CD) supports. I've ran into this Mylex's AcceleRAID 170 which seems that is supported by Netware ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Mylex AcceleRAID 170: Is it possible to install it on Netware 4.11???

  1. Mylex AcceleRAID 170: Is it possible to install it on Netware 4.11???

    Hi all,

    I'm trying to find the best (or fastest and reliable) RAID card that
    Netware 4.11 (with an old service pack on the CD) supports. I've ran
    into this Mylex's AcceleRAID 170 which seems that is supported by
    Netware 4.11. However, my Netware CD is old and because I'm doing a
    fresh installation, I won't have the service packs (SP9) available until
    after I finish installing the OS. And, in order to install the OS, I
    need it to have it recognize the RAID before I'm done doing the
    installation. I've had some cards where I can't keep on going during
    the installation because I had some older service pack on the
    Installation CD and couldn't install the drivers.

    Would anyone know or if this card would work? Or is there another that
    is recommended out there? I've tried e-mailing LSILogic and asking them
    if thier MegaRAID Express 500 or maybe the 300 (legacy) would work, but
    with a very cold shoulder they've said only 5.x and up.

    Thanks all,

    Raul Trujillo
    rtrujillo@n0spam.metalsurfaces.com
    562.927.1331 x.229

  2. Re: Mylex AcceleRAID 170: Is it possible to install it on Netware 4.11???

    In article <9wQmc.48457$sK3.18718@nwrddc03.gnilink.net>,
    Raul Trujillo wrote:

    > I'm trying to find the best (or fastest and reliable) RAID card that
    > Netware 4.11 (with an old service pack on the CD) supports. I've ran
    > into this Mylex's AcceleRAID 170 which seems that is supported by
    > Netware 4.11. However, my Netware CD is old and because I'm doing a
    > fresh installation, I won't have the service packs (SP9) available until
    > after I finish installing the OS. And, in order to install the OS, I
    > need it to have it recognize the RAID before I'm done doing the
    > installation. I've had some cards where I can't keep on going during
    > the installation because I had some older service pack on the
    > Installation CD and couldn't install the drivers.



    Don't install directly onto the RAID--put an IDE or SCSI disk in the
    machine (doesn't even have to be *in* the machine, just close enough for
    the cable to reach), and install onto that. Then install SP9 and the
    Mylex driver; now that you can "see" the RAID, copy the c: drive to a
    DOS partition, mirror the SYS: volume to the RAID, remove the IDE/SCSI
    disk and boot from the RAID. delete the missing member of the "broken"
    SYS: mirror and you're done.
    --
    James A. Nauer | "I shall not yield one whit of maturity,
    Manager, Server Engineering | not grace, not respectability, to the
    Technical Infrastructure Svcs. | passing of time. I declare that I shall
    Case Western Reserve University | forever be, if not a child, certainly
    USPA D-25604 | childish" --Kennet Shardik

+ Reply to Thread