Netware 5 into Netware 6.5 tree - Netware

This is a discussion on Netware 5 into Netware 6.5 tree - Netware ; We have just migrated to netware 6.5 from 5.0. The tape drive and backup exec software that were installed in the old nw5 server don't work in the new server so I want to put nw5 back on the old ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Netware 5 into Netware 6.5 tree

  1. Netware 5 into Netware 6.5 tree

    We have just migrated to netware 6.5 from 5.0. The tape drive and backup
    exec software that were installed in the old nw5 server don't work in the
    new server so I want to put nw5 back on the old server with the tape drive
    and just use it as a backup server.
    Does anyone know how I go about installing a new Netware 5.0 server in the
    6.5 tree?



  2. Re: Netware 5 into Netware 6.5 tree

    On Thu, 1 Apr 2004 13:22:32 +1000, Richard Saunders wrote:
    > Does anyone know how I go about installing a new Netware 5.0 server in the
    > 6.5 tree?


    Install it in to a temporary tree first. Patch it up to the latest service
    pack and latest eDir version that will install on it. I'm not sure what
    will run on NW5.0, you'd be better off with 5.1 if you can do it. Once you
    have it installed and patched, you can remove DS from it
    (NWConfig->Directory Services->Remove...) and reinstall DS to put it in to
    your real tree.

    --
    | David Gersic dgersic_@_niu.edu |
    | "It's serious," he explained, "...we're low on duct tape!" |
    | Email address is munged to avoid spammers. Remove the underscores. |

  3. Re: Netware 5 into Netware 6.5 tree

    Richard Saunders wrote:
    > We have just migrated to netware 6.5 from 5.0. The tape drive and backup
    > exec software that were installed in the old nw5 server don't work in the
    > new server


    What version of BE and what tape drive? Most things ought to work
    moving up... what exactly is the issue that's causing the snafu? There
    should be a compatibility list at the Veritas website so you can see
    what *should* work, which might be a better approach than mixing your NW
    versions.

    Pete.

    --
    Peter Clinch University of Dundee
    Tel 44 1382 660111 ext. 33637 Medical Physics, Ninewells Hospital
    Fax 44 1382 640177 Dundee DD1 9SY Scotland UK
    net p.j.clinch@dundee.ac.uk http://www.dundee.ac.uk/~pjclinch/


  4. Re: Netware 5 into Netware 6.5 tree

    The tape drive is an internal Dell Powervault 100T DDS4 (rebadged Seagate
    Python 6408 I think). I'm using BE8.0. The is not so much the tape drive as
    the SCSI controller. It is an Adaptec 2110S Raid5 controller and it does't
    seem to like tape drives.
    The other server is a PII 450 with 256Mb RAM and I don't think it's big
    enough to run 6.5 and even if it did I don't know if BE8.0 will run on
    6.5( I'm going to experiment with it this weekend).
    "Peter Clinch" wrote in message
    news:406C2B70.9060204@dundee.ac.uk...
    > Richard Saunders wrote:
    > > We have just migrated to netware 6.5 from 5.0. The tape drive and backup
    > > exec software that were installed in the old nw5 server don't work in

    the
    > > new server

    >
    > What version of BE and what tape drive? Most things ought to work
    > moving up... what exactly is the issue that's causing the snafu? There
    > should be a compatibility list at the Veritas website so you can see
    > what *should* work, which might be a better approach than mixing your NW
    > versions.
    >
    > Pete.
    >
    > --
    > Peter Clinch University of Dundee
    > Tel 44 1382 660111 ext. 33637 Medical Physics, Ninewells Hospital
    > Fax 44 1382 640177 Dundee DD1 9SY Scotland UK
    > net p.j.clinch@dundee.ac.uk http://www.dundee.ac.uk/~pjclinch/
    >




  5. Re: Netware 5 into Netware 6.5 tree

    Forget everything - I put a second SCSI card in the NW6.5 server and all
    works perfectly. Thanks everybody.

    "Richard Saunders" wrote in message
    news:406b8af9@dnews.tpgi.com.au...
    > We have just migrated to netware 6.5 from 5.0. The tape drive and backup
    > exec software that were installed in the old nw5 server don't work in the
    > new server so I want to put nw5 back on the old server with the tape drive
    > and just use it as a backup server.
    > Does anyone know how I go about installing a new Netware 5.0 server in the
    > 6.5 tree?
    >
    >




+ Reply to Thread