Auto-Windows login from XP with Client 4.9 problems - Netware

This is a discussion on Auto-Windows login from XP with Client 4.9 problems - Netware ; Hello all, Using Client 4.83 SP1 to log into NDS/NetWare from an XP box with the Workstation manager set up with volatile users and that's working fine, with a new Windows user created on the fly from the NDS login. ...

+ Reply to Thread
Results 1 to 8 of 8

Thread: Auto-Windows login from XP with Client 4.9 problems

  1. Auto-Windows login from XP with Client 4.9 problems

    Hello all,

    Using Client 4.83 SP1 to log into NDS/NetWare from an XP box with the
    Workstation manager set up with volatile users and that's working fine,
    with a new Windows user created on the fly from the NDS login.

    Upgraded to Client 4.9 and it suddenly wants a separate Windows login
    (which doesn't exist on the machine, of course, since it's set for
    volatile local users...). Someone suggested I disable NMAS (think
    that's what it was called) in the properties, and I did, but no joy...
    anyone have any other theories please?

    Ta, Pete.
    --
    Peter Clinch University of Dundee
    Tel 44 1382 660111 ext. 33637 Medical Physics, Ninewells Hospital
    Fax 44 1382 640177 Dundee DD1 9SY Scotland UK
    net p.j.clinch@dundee.ac.uk http://www.dundee.ac.uk/~pjclinch/


  2. Re: Auto-Windows login from XP with Client 4.9 problems

    Peter Clinch wrote in message news:<3F61CAFC.4030701@dundee.ac.uk>...

    > Using Client 4.83 SP1 to log into NDS/NetWare from an XP box with the
    > Workstation manager set up with volatile users and that's working fine,
    > with a new Windows user created on the fly from the NDS login.
    >
    > Upgraded to Client 4.9 and it suddenly wants a separate Windows login
    > (which doesn't exist on the machine, of course, since it's set for
    > volatile local users...). Someone suggested I disable NMAS (think
    > that's what it was called) in the properties, and I did, but no joy...
    > anyone have any other theories please?


    Hi,

    If you haven't managed to find your answer yet, you might try the
    official Novell client support forums at:

    WinNT/2k/XP

    Regards,

    --
    Russell Cohen

  3. Re: Auto-Windows login from XP with Client 4.9 problems

    Peter Clinch wrote in message news:<3F61CAFC.4030701@dundee.ac.uk>...

    > Using Client 4.83 SP1 to log into NDS/NetWare from an XP box with the
    > Workstation manager set up with volatile users and that's working fine,
    > with a new Windows user created on the fly from the NDS login.
    >
    > Upgraded to Client 4.9 and it suddenly wants a separate Windows login
    > (which doesn't exist on the machine, of course, since it's set for
    > volatile local users...). Someone suggested I disable NMAS (think
    > that's what it was called) in the properties, and I did, but no joy...
    > anyone have any other theories please?


    Also, have a look and see whether the Autolog utility will help for
    your particular situation:

    Cool Solutions Cool Tools Autolog 3.0.1
    http://www.coolsolutions.com/tools/1035.php

  4. Re: Auto-Windows login from XP with Client 4.9 problems

    Hi,

    Are you working with Zenworks and policies ?

    Amos Haurissa

    cohenrl@nuinet.com (Russell Cohen) wrote in message news:<94997aaf.0309290352.6d554fde@posting.google.com>...
    > Peter Clinch wrote in message news:<3F61CAFC.4030701@dundee.ac.uk>...
    >
    > > Using Client 4.83 SP1 to log into NDS/NetWare from an XP box with the
    > > Workstation manager set up with volatile users and that's working fine,
    > > with a new Windows user created on the fly from the NDS login.
    > >
    > > Upgraded to Client 4.9 and it suddenly wants a separate Windows login
    > > (which doesn't exist on the machine, of course, since it's set for
    > > volatile local users...). Someone suggested I disable NMAS (think
    > > that's what it was called) in the properties, and I did, but no joy...
    > > anyone have any other theories please?

    >
    > Also, have a look and see whether the Autolog utility will help for
    > your particular situation:
    >
    > Cool Solutions Cool Tools Autolog 3.0.1
    > http://www.coolsolutions.com/tools/1035.php


  5. Re: Auto-Windows login from XP with Client 4.9 problems

    Russell Cohen wrote:

    > If you haven't managed to find your answer yet, you might try the
    > official Novell client support forums


    Thanks Russell, had just looked in the Novell Knowledgebase and a quick
    trawl with Google, so I'll look in the support forums now...

    Ta, Pete.

    --
    Peter Clinch University of Dundee
    Tel 44 1382 660111 ext. 33637 Medical Physics, Ninewells Hospital
    Fax 44 1382 640177 Dundee DD1 9SY Scotland UK
    net p.j.clinch@dundee.ac.uk http://www.dundee.ac.uk/~pjclinch/


  6. Re: Auto-Windows login from XP with Client 4.9 problems

    Amos Haurissa wrote:

    > Are you working with Zenworks and policies ?


    Zenworks, no, policies, yes.

    Pete.
    --
    Peter Clinch University of Dundee
    Tel 44 1382 660111 ext. 33637 Medical Physics, Ninewells Hospital
    Fax 44 1382 640177 Dundee DD1 9SY Scotland UK
    net p.j.clinch@dundee.ac.uk http://www.dundee.ac.uk/~pjclinch/


  7. Re: Auto-Windows login from XP with Client 4.9 problems

    Russell Cohen wrote:

    > If you haven't managed to find your answer yet, you might try the
    > official Novell client support forums


    A helpful chap there called Hamish suggested complete removal of the
    NMAS system, and that seemed to do the trick. Thanks again for the
    support forum pointer.

    Pete.
    --
    Peter Clinch University of Dundee
    Tel 44 1382 660111 ext. 33637 Medical Physics, Ninewells Hospital
    Fax 44 1382 640177 Dundee DD1 9SY Scotland UK
    net p.j.clinch@dundee.ac.uk http://www.dundee.ac.uk/~pjclinch/


  8. Re: Auto-Windows login from XP with Client 4.9 problems

    HI,

    I have installed the client and in my case the windows login screen
    appears when the setting initial novell login was set Off !

    Novell client properties
    Advanced login
    initial Novell login

    Peter Clinch wrote in message news:<3F7C355C.8080008@dundee.ac.uk>...
    > Amos Haurissa wrote:
    >
    > > Are you working with Zenworks and policies ?

    >
    > Zenworks, no, policies, yes.
    >
    > Pete.


+ Reply to Thread