Strange nptwin95 problem - Netware

This is a discussion on Strange nptwin95 problem - Netware ; Hello all, We have a large WAN with 30 NW51 sp5 servers located in various cities. For the past 3 days we have encountered a problem in various servers. Some printers which are attached to workstations and defined by nptwin95 ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Strange nptwin95 problem

  1. Strange nptwin95 problem

    Hello all,

    We have a large WAN with 30 NW51 sp5 servers located in various
    cities. For the past 3 days we have encountered a problem in various
    servers. Some printers which are attached to workstations and defined
    by nptwin95 can not connect to the print server. Unloading and
    loading the print server solves the problem until the next morning.
    This problem accurse randomly, only during night, at various servers
    located at different cities. We haven't made any changes in the last
    2 weeks. The only process that runs in all services during the night
    is the backup, but we are using 2 different backup programs and the
    problem appears at servers using both programs. Does anyone have any
    idea?

    TIA
    Shmulik

    PS I'm sorry for my poor English, my native tongueis Hebrew (-:

  2. Re: Strange nptwin95 problem

    On 3 Sep 2003 02:44:39 -0700, shmulik@yedtech.co.il (Shmulik) graced
    us with:

    Shmulik-

    Your English is better than some of the native speakers here so don't
    worry ....

    Do you have a Backup program running that sdisconnects the clients
    prior to running the nightly backup procedures? A possibility worth
    checking....

    subdude


    >Hello all,
    >
    >We have a large WAN with 30 NW51 sp5 servers located in various
    >cities. For the past 3 days we have encountered a problem in various
    >servers. Some printers which are attached to workstations and defined
    >by nptwin95 can not connect to the print server. Unloading and
    >loading the print server solves the problem until the next morning.
    >This problem accurse randomly, only during night, at various servers
    >located at different cities. We haven't made any changes in the last
    >2 weeks. The only process that runs in all services during the night
    >is the backup, but we are using 2 different backup programs and the
    >problem appears at servers using both programs. Does anyone have any
    >idea?
    >
    >TIA
    >Shmulik
    >
    >PS I'm sorry for my poor English, my native tongueis Hebrew (-:



  3. Re: Strange nptwin95 problem

    On 3 Sep 2003 02:44:39 -0700, shmulik@yedtech.co.il (Shmulik) wrote:

    >Hello all,
    >
    >We have a large WAN with 30 NW51 sp5 servers located in various
    >cities. For the past 3 days we have encountered a problem in various
    >servers. Some printers which are attached to workstations and defined
    >by nptwin95 can not connect to the print server. Unloading and
    >loading the print server solves the problem until the next morning.
    >This problem accurse randomly, only during night, at various servers
    >located at different cities. We haven't made any changes in the last
    >2 weeks. The only process that runs in all services during the night
    >is the backup, but we are using 2 different backup programs and the
    >problem appears at servers using both programs. Does anyone have any
    >idea?
    >
    >TIA
    >Shmulik


    Are you using IPX at all? Something similar happened here. We
    changed the frame type from Auto to Ethernet II and the nptwin95
    failures stopped.

    Shalom,

    Kim
    >PS I'm sorry for my poor English, my native tongueis Hebrew (-:



+ Reply to Thread