Hi,

I am trying to upgrade Bugzilla from 3.2 to 3.4.5 on Windows Machine.
I am getting the following error while running checksetup.pl

************************************************** ************************************************** ************
Reading ./localconfig...

OPTIONAL NOTE: If you want to be able to use the 'difference between
two
patches' feature of Bugzilla (which requires the PatchReader Perl
module
as well), you should install patchutils from:

http://cyberelk.net/tim/patchutils/

Checking for DBD-mysql (v4.00) ok: found v4.005
Checking for MySQL (v4.1.2) ok: found v5.1.30-community

WARNING: You need to set the max_allowed_packet parameter in your
MySQL
configuration to at least 3276750. Currently it is set to 1048576.
You can set this parameter in the [mysqld] section of your MySQL
configuration file.

Removing existing compiled templates...
Precompiling templates...done.
Adding new column 'visibility_value_id' to the 'cf_lateidentification'
table...
Can't use an undefined value as an ARRAY reference at Bugzilla/DB/
Schema.pm line 1642.

The table lateidentification does not exist in my database, it was
added, but marked as obsolete,

Please help, i am completely stuck...