Unable to "publish" webpages via SeaMonkey - Mozilla

This is a discussion on Unable to "publish" webpages via SeaMonkey - Mozilla ; I'm having a terrible time trying to "publish" my changes via SeaMonkey to my webhosting company. I've never had this trouble before. Today, I uninstalled McAfee, just in case it was a firewall issue. I still have my Norton installed, ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Unable to "publish" webpages via SeaMonkey

  1. Unable to "publish" webpages via SeaMonkey

    I'm having a terrible time trying to "publish" my changes via
    SeaMonkey to my webhosting company. I've never had this trouble
    before. Today, I uninstalled McAfee, just in case it was a firewall
    issue. I still have my Norton installed, but I don't think that is the
    problem. What's happening is this: I compose and edit my webpages on
    SeaMonkey composer, save and then publish, but when I.....hit the
    publish button, nothing happens - no error message, no action at all.
    Has anyone else had this problem? Anyone's thoughts on how to resolve
    would be appreciated! My website is www.lesliewilson.net And there is
    no message on the Error Console either. Is anyone else having this
    problem? Thanks, Leslie

  2. Re: Unable to "publish" webpages via SeaMonkey

    On Feb 8, 7:51*pm, LWilson wrote:
    > I'm having a terrible time trying to "publish" my changes via
    > SeaMonkey to my webhosting company. I've never had this trouble
    > before. Today, I uninstalled McAfee, just in case it was a firewall
    > issue. I still have my Norton installed, but I don't think that is the
    > problem. What's happening is this: I compose and edit my webpages on
    > SeaMonkey composer, save and then publish, but when I.....hit the
    > publish button, nothing happens - no error message, no action at all.
    > Has anyone else had this problem? Anyone's thoughts on how to resolve
    > would be appreciated! My website iswww.lesliewilson.netAnd there is
    > no message on the Error Console either. *Is anyone else having this
    > problem? *Thanks, Leslie


    This is not a firewall problem - I have disabled Norton firewall, and
    the problem still exists. I'm at a loss about getting my updated
    webpages published to my website.

+ Reply to Thread