Messages NOT auto-marking as read - Mozilla

This is a discussion on Messages NOT auto-marking as read - Mozilla ; Running Thunderbird 3.0.1 on Windows XP SP2. Individual messages remain marked as unread no matter how many times I open and read them. I can mark them as read ONLY if I first select them, then right click and choose ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Messages NOT auto-marking as read

  1. Messages NOT auto-marking as read

    Running Thunderbird 3.0.1 on Windows XP SP2.
    Individual messages remain marked as unread no matter how many times I
    open and read them.
    I can mark them as read ONLY if I first select them, then right click
    and choose "Mark as Read" from the drop-down menu.
    Obviously, I need to change something in config editor, but WHAT?
    Thanks.

  2. Re: Messages NOT auto-marking as read

    On Feb 4, 4:37*pm, David Pyles wrote:
    > tkaslewrote:
    > > Running Thunderbird 3.0.1 on Windows XP SP2.
    > > Individual messages remain marked as unread no matter how many times I
    > > open and read them.
    > > I can mark them as read ONLY if I first select them, then right click
    > > and choose "Mark as Read" from the drop-down menu.
    > > Obviously, I need to change something in config editor, but WHAT?
    > > Thanks.

    >
    > Take a look in your Options (Actually, I think it's under Thunderbird >
    > Preferences on the Mac) on the Advanced Tab, then "Reading & Display."
    > There you can set the amount of time a message must remain open before
    > it's marked as read. *There is also an "Immediately on display" option.


    Thanks, Dave! That did it!
    > Dave Pyles



  3. Re: Messages NOT auto-marking as read

    On Feb 4, 8:12*pm, Ron Hunter wrote:
    > On 2/4/2010 3:21 PM,tkaslewrote:
    >
    > > Running Thunderbird 3.0.1 on Windows XP SP2.
    > > Individual messages remain marked as unread no matter how many times I
    > > open and read them.
    > > I can mark them as read ONLY if I first select them, then right click
    > > and choose "Mark as Read" from the drop-down menu.
    > > Obviously, I need to change something in config editor, but WHAT?
    > > Thanks.

    >
    > Are you reading the messages in a separate window, or with the 'preview
    > pane'. *If you are using the preview pane, then make sure your setting
    > in tools/options/advanced/reading&Display is either a short value, or
    > 'immediately'.


    Thanks, Ron. You're agreeing with Dave above. Appreciate your time.
    >
    > --
    > Ron Hunter -- rphun...@charter.net



+ Reply to Thread