Good morning, Guys!

I know that works, but to help another person, below I put some
commets.

I fixed the problem of CGI's version with the steps below :
1) Download the last version : http://cpan.uwinnipeg.ca/dist/CGI.pm
2) Unzip the archive CGI.pm-3.48.tar.gz
3) Copy everything from CGI.pm-3.48.tar.gz => CGI.pm-3.48.tar
\CGI.pm-3.48\CGI.pm-3.48\lib to c:\perl\lib
4) Restart your Apache
5) Run the checksetup.pl => perl checksetup.pl

If you have had problems with the backlisted you can edit it in the
archive :
- c:\...\bugzilla\install\Requirements.pm
- Edit the line : blacklist => ['^3\.45','^3\.47']

I don't know if this is the right form to resolve this problem, but it
works.

Best Regards,
Mariana Hoffart Dias