Upgrade 3.2.3 to 3.2.5 - Mozilla

This is a discussion on Upgrade 3.2.3 to 3.2.5 - Mozilla ; Hi, I upgrade from 3.2.3 to 3.2.5 on my test server and everything worked OK, I'm trying to upgrade my production server and I'm having problems with my checksetup.pl and the template toolkit. The checksetup.pl is telling me that I ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Upgrade 3.2.3 to 3.2.5

  1. Upgrade 3.2.3 to 3.2.5

    Hi,

    I upgrade from 3.2.3 to 3.2.5 on my test server and everything worked
    OK, I'm trying to upgrade my production server and I'm having problems
    with my checksetup.pl and the template toolkit.
    The checksetup.pl is telling me that I have template-toolkit 2.20 and
    bugzilla requires 2.22.

    Checking for Template-Toolkit (v2.22) found v2.20

    But if I open ppm, I do have 2.22 installed. I uninstall and reinstall
    the package but I still have the problems. I can not reboot the server
    right now but I'm going to do it at 5:00am to see if this solve the
    problem.

    Do you have any idea why the checksetup is finding an incorrect
    version?
    Thanks,
    Monica

  2. Re: Upgrade 3.2.3 to 3.2.5

    On Sep 30, 11:36*pm, MonicaS wrote:
    > Hi,
    >
    > I upgrade from 3.2.3 to 3.2.5 on my test server and everything worked
    > OK, I'm trying to upgrade my production server and I'm having problems
    > with my checksetup.pl and the template toolkit.
    > The checksetup.pl is telling me that I have template-toolkit 2.20 and
    > bugzilla requires 2.22.
    >
    > Checking for * *Template-Toolkit (v2.22) * *found v2.20
    >
    > But if I open ppm, I do have 2.22 installed. I uninstall and reinstall
    > the package but I still have the problems. I can not reboot the server
    > right now but I'm going to do it at 5:00am to see if this solve the
    > problem.
    >
    > Do you have any idea why the checksetup is finding an incorrect
    > version?
    > Thanks,
    > Monica


    This was a silly mistake. The production server has perl installed on
    different areas, the PPM was looking at one and the checksetup was
    looking at another. I changed the PPM and update the modules, it
    passed the error now.

    thanks,
    Monica

+ Reply to Thread