Tim, good morning!

Which version is required when you tried to run checksetup.pl?

Best Regards,
Mariana Hoffart Dias