On Sep 18, 7:30*am, James Barwick wrote:
> Actually, I find 3.45 works better...
>
> wgethttp://search.cpan.org/CPAN/authors/id/L/LD/LDS/CGI.pm-3.45.tar.gz
>
> James Barwick wrote:
> > CGI-3.47.pm has been "blacklisted" by the bugzilla project.

>
> > Find/Download CGI-3.21.pm and install.

>
> > Download from here:http://search.cpan.org/~lds/CGI.pm-3.21/

>
> > If after you do this you get the "post_bug.cgi" error, please let me know!


I am having the same problem and installing CGI 3.45 didn't solve it
(the same freaky error output).

Any other ideas?

Tibi