Bugzilla response slowly - Mozilla

This is a discussion on Bugzilla response slowly - Mozilla ; When I add some comments and commit, it response so slowly. But if I refresh the page, I find that the comments have already committed successfully. It looks like that the reponse info have not came back. Is there any ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Bugzilla response slowly

  1. Bugzilla response slowly

    When I add some comments and commit, it response so slowly. But if I
    refresh the page, I find that the comments have already committed
    successfully. It looks like that the reponse info have not came back.
    Is there any person can help me? thank you!

  2. Re: Bugzilla response slowly

    On 8月26日, 下午2时10分, ThorstenSchöning wrote:
    > Guten Tag Lana,
    > am Mittwoch, 26. August 2009 um 06:05 schrieben Sie:
    >
    > > When I add some comments and commit, it response so slowly. But if I
    > > refresh the page, I find that the comments have already committed
    > > successfully. It looks like that the reponse info have not came back.
    > > Is there any person can help me? thank you!

    >
    > You should provide some information about the Bugzilla version in
    > use, but normally those kinds of problems are related to mail
    > notifications which are sent after a comment is added. You should
    > provide some information about your infrastructure regarding Bugzilla
    > and mail server, if there's any firewall, anti virus scanner or stuff
    > like that in use. Most people with your problem have hunted it down
    > to DNS issues or firewalls and virus scanners.
    >
    > Mit freundlichen Grüßen,
    >
    > Thorsten Schöning
    >
    > --
    > Thorsten Schöning
    > AM-SoFT IT-Systeme - Hameln | Potsdam | Leipzig
    >
    > Telefon: Potsdam: 0331-743881-0
    > E-Mail: *tschoen...@am-soft.de
    > Web: * *http://www.am-soft.de
    >
    > AM-SoFT GmbH IT-Systeme, Konsumhof 1-5, 14482 Potsdam
    > Amtsgericht Potsdam HRB 21278 P, Geschäftsführer: Andreas Muchow


    Thanks!I think that our email server raise this problem. Our serveris
    in American,and the Great Firewall of China is blocking the IP address
    of the server where our account resides. So our email server now can
    not work regularly. I disable the email send feature, and solve this
    problem! Thank you again!

+ Reply to Thread