Bugzilla Caching Issue - Mozilla

This is a discussion on Bugzilla Caching Issue - Mozilla ; I have several instances of Bugzilla installed on my linux server. I have CNAMEs pointing to them and I am able to access them without a problem. My problem is when I am entering a new bug or adding comments ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Bugzilla Caching Issue

  1. Bugzilla Caching Issue

    I have several instances of Bugzilla installed on my linux server. I
    have CNAMEs pointing to them and I am able to access them without a
    problem. My problem is when I am entering a new bug or adding
    comments to a bug when the page is reloaded it is the stale data from
    the previous viewing of the page. If I then click refresh the new
    data will appear. Is anyone else having this issue or know how to
    resolve? Thanks!

  2. Re: Bugzilla Caching Issue

    On Jun 30, 1:47*pm, CBailey wrote:
    > I have several instances of Bugzilla installed on my linux server. *I
    > have CNAMEs pointing to them and I am able to access them without a
    > problem. *My problem is when I am entering a new bug or adding
    > comments to a bug when the page is reloaded it is the stale data from
    > the previous viewing of the page. *If I then click refresh the new
    > data will appear. *Is anyone else having this issue or know how to
    > resolve? *Thanks!


    Solved the issue. It was a httpd.conf setting that was dealing with
    cache expiration.

+ Reply to Thread