Re: Reg: Configuartion Error - Mozilla

This is a discussion on Re: Reg: Configuartion Error - Mozilla ; Hello, I have the same error message in the same configuration (IIS on Windows). The ./data/params file does not exist in my computer but the checksetup.pl doesn't tell mistake about installation. Have you got some information about this problem ? ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Re: Reg: Configuartion Error

  1. Re: Reg: Configuartion Error

    Hello,

    I have the same error message in the same configuration (IIS on
    Windows). The ./data/params file does not exist in my computer but the
    checksetup.pl doesn't tell mistake about installation.

    Have you got some information about this problem ?

    Thanks

    Nathalie

    On 14 avr, 07:28, Naveen Krishnamurthy
    wrote:
    > Hello All,
    >
    > I get the following configuration error when I try to run bugzilla after configuring the virtual directory using IIS on Windows.
    >
    > Software error:
    > The ./data/paramsfiledoesnotexist. You probably need to run checksetup.pl.. at Bugzilla/Config.pm line 333.
    > Compilation failed in require at C:\bugzilla\bugzilla-3.2\index.cgi line 34.
    > BEGIN failed--compilation aborted at C:\bugzilla\bugzilla-3.2\index.cgi line 34.
    > For help, please send mail to this site's webmaster, giving this error message and the time and date of the error.
    > [Tue Apr 14 10:55:47 2009] index.cgi: The ./data/paramsfiledoesnotexist. You probably need to run checksetup.pl. at Bugzilla/Config.pm line 333. [Tue Apr 14 10:55:47 2009] index.cgi: Compilation failed in require at C:\bugzilla\bugzilla-3.2\index.cgi line 34. [Tue Apr 14 10:55:47 2009] index.cgi: BEGIN failed--compilation aborted at C:\bugzilla\bugzilla-3.2\index.cgi line 34.
    >
    > What is going wrong?
    >
    > Naveen



  2. Re: Reg: Configuartion Error

    I found the solution : Mysql was incompletely installed.


    On 24 avr, 09:29, nathalie.szp...@hotmail.fr wrote:
    > Hello,
    >
    > I have the same error message in the same configuration (IIS on
    > Windows). The ./data/paramsfiledoesnotexistin my computer but the
    > checksetup.pl doesn't tell mistake about installation.
    >
    > Have you got some information about this problem ?
    >
    > Thanks
    >
    > Nathalie
    >
    > On 14 avr, 07:28, Naveen Krishnamurthy
    >
    >
    >
    > wrote:
    > > Hello All,

    >
    > > I get the following configuration error when I try to run bugzilla after configuring the virtual directory using IIS on Windows.

    >
    > > Software error:
    > > The ./data/paramsfiledoesnotexist. You probably need to run checksetup.pl. at Bugzilla/Config.pm line 333.
    > > Compilation failed in require at C:\bugzilla\bugzilla-3.2\index.cgi line 34.
    > > BEGIN failed--compilation aborted at C:\bugzilla\bugzilla-3.2\index.cgiline 34.
    > > For help, please send mail to this site's webmaster, giving this error message and the time and date of the error.
    > > [Tue Apr 14 10:55:47 2009] index.cgi: The ./data/paramsfiledoesnotexist.. You probably need to run checksetup.pl. at Bugzilla/Config.pm line 333. [Tue Apr 14 10:55:47 2009] index.cgi: Compilation failed in require at C:\bugzilla\bugzilla-3.2\index.cgi line 34. [Tue Apr 14 10:55:47 2009] index.cgi: BEGIN failed--compilation aborted at C:\bugzilla\bugzilla-3.2\index.cgi line 34.

    >
    > > What is going wrong?

    >
    > > Naveen- Masquer le texte des messages prÚcÚdents -

    >
    > - Afficher le texte des messages prÚcÚdents -



+ Reply to Thread