On Feb 6, 7:21*pm, "Greene,Darren" wrote:
> Thanks Brian! *After replacing the template to UNIX...the subjects workfine. *Much appreciated!
>
> -----Original Message-----
> From: Brian Small [mailto:BSm...@nwlogic.com]
> Sent: Thursday, February 05, 2009 4:00 PM
> To: Greene,Darren; Max Kanat-Alexander; support-bugzi...@lists.mozilla.org
> Subject: RE:Blanksubject inbugzillaemails
>
> Darren,
>
> This could be related to the problem a couple of us have had with
> Windows installations (are you a Windows install?).
> The templates are getting CRLF line endings (due to the use of WinZip to
> untar the archive, or the use of CVS to update theBugzillafolder), and
> this case caused problems with how emails get sent (or if they get
> sent).
>
> If applicable, try changing the line endings in your templates deom DOS
> (CRLF) to UNIX (LF).
>
> https://bugzilla.mozilla.org/show_bug.cgi?id=467920
>
> - Brian Small
>
> -----Original Message-----
> Sent: Thursday, February 05, 2009 1:46 PM
> To: Max Kanat-Alexander; support-bugzi...@lists.mozilla.org
> Subject: RE:Blanksubject inbugzillaemails
>
> Any other ideas on this? *I have the default template files that come
> with thebugzillainstall - nothing custom.
>
> -----Original Message-----
> From: support-bugzilla-bounces+dgreene=cerner....@lists.mozilla.org
> [mailto:support-bugzilla-bounces+dgreene=cerner....@lists.mozilla.org]
> On Behalf Of Greene,Darren
> Sent: Friday, January 30, 2009 7:55 AM
> To: Max Kanat-Alexander; support-bugzi...@lists.mozilla.org
> Subject: RE:Blanksubject inbugzillaemails
>
> I have the default templates that came withBugzilla3.2. *Nothing is
> custom. *It looks like the default template emails should have something
> in the subject line. *I'm not sure what's going on here.
>
> -----Original Message-----
> From: support-bugzilla-bounces+dgreene=cerner....@lists.mozilla.org
> [mailto:support-bugzilla-bounces+dgreene=cerner....@lists.mozilla.org]
> On Behalf Of Max Kanat-Alexander
> Sent: Friday, January 30, 2009 1:03 AM
> To: support-bugzi...@lists.mozilla.org
> Subject: Re:Blanksubject inbugzillaemails
>
> On Thu, 29 Jan 2009 15:29:46 -0600 "Greene,Darren"
> wrote:
> > I just upgraded to version 3.2 from 3.0. *Now in the emails sent from
> >bugzillathere is no subject line. *Previously it would show the bug
> > number and title of the issue (eg: [Bug 4205] Formatting Issue), how
> > do I getbugzillaemailto display that information again?

>
> * * * * Perhaps you have custom templates. Try deleting them? Templates
> always have to be updated by hand when you upgrade to a new major
> version (sometimes even when you upgrade to a new minor version).
>
> * * * * -Max
> --http://www.everythingsolved.com/
> Competent, FriendlyBugzillaand Perl Services. Everything Else, too.
> _______________________________________________
> support-bugzillamailing list
> support-bugzi...@lists.mozilla.orghttps://lists.mozilla.org/listinfo/support-bugzilla
> PLEASE put support-bugzi...@lists.mozilla.org in the To: field when you
> reply.
>
> ----------------------------------------------------------------------
> CONFIDENTIALITY NOTICE This message and any included attachments are
> from Cerner Corporation and are intended only for the addressee. The
> information contained in this message is confidential and may constitute
> inside or non-public information under international, federal, or state
> securities laws. Unauthorized forwarding, printing, copying,
> distribution, or use of such information is strictly prohibited and may
> be unlawful. If you are not the addressee, please promptly delete this
> message and notify the sender of the delivery error by e-mail or you may
> call Cerner's corporate offices in Kansas City, Missouri, U.S.A at (+1)
> (816)221-1024.
> _______________________________________________
> support-bugzillamailing list
> support-bugzi...@lists.mozilla.orghttps://lists.mozilla.org/listinfo/support-bugzilla
> PLEASE put support-bugzi...@lists.mozilla.org in the To: field when you
> reply.
> _______________________________________________
> support-bugzillamailing list
> support-bugzi...@lists.mozilla.orghttps://lists.mozilla.org/listinfo/support-bugzilla
> PLEASE put support-bugzi...@lists.mozilla.org in the To: field when you
> reply.
>
> Hi Guys,


I have configured Bugzilla 3.2.2 on windows server 2003 and receiving
subject as blank in emails. I tried your solution by converting
"newchangedmail.txt.tmpl" to unix format with various online converts
like UltraEdit and http://www.monster-submit.com and replaced this
file with original "newchangedmail.txt.tmpl" at Bugzilla\template\en
\default\email. But I am still facing the issue.

What about if want to see closed bugs in my bugs section? Earlier
version was displaying it with striked of text. Version 3.2.2 has
improper CSV output, it is appearing in two columns and multiple
lines.

Any way to correct these. Please help, I am new to it, very urgent.

Thanks in advance.

Regards,
SM