Hello everyone,

I've been testing my company's addon with 3.6 for some time now and
have found that it works without problems. A little while ago I
updated the compatibility string on AMO to show 3.6. When Firefox 3.6
is released for the masses, and our addon shows on AMO as "compatible
with 3.6," users will not have to do anything else to continue using
it, correct? I am assuming that when Firefox "checks for
compatibility" (as it does with version upgrades) it will see this and
mark it as usable?

This is the first major version change I've been around for and my
forum post on Mozillazine went unanaswered.

My apologies if this question has already been answered.

Thanks,

Tom