You do not have sufficient privileges to update this add-on. - Mozilla

This is a discussion on You do not have sufficient privileges to update this add-on. - Mozilla ; Hi! Yesterday I created addon and uploaded on addon mozilla site. Today I built a new version and after uploading an error occured: "Oops! There seems to be a problem with this file... You do not have sufficient privileges to ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: You do not have sufficient privileges to update this add-on.

  1. You do not have sufficient privileges to update this add-on.

    Hi!
    Yesterday I created addon and uploaded on addon mozilla site.
    Today I built a new version and after uploading an error occured:


    "Oops! There seems to be a problem with this file...
    You do not have sufficient privileges to update this add-on.
    Please correct this problem and upload your file again."

    Does anyone know what is a problem here? I`m owner of the project..
    what sufficient privileges do they want?
    Thanks in advance

  2. Re: You do not have sufficient privileges to update this add-on.

    On 8月28ζ—₯, 午後10:21, Marek Chrenko wrote:
    > Hi!
    > Yesterday I created addon and uploaded on addon mozilla site.
    > Today I built a new version and after uploading an error occured:
    >
    > "Oops! There seems to be a problem with this file...
    > You do not have sufficient privileges to update this add-on.
    > Please correct this problem and upload your file again."
    >
    > Does anyone know what is a problem here? I`m owner of the project..
    > what sufficient privileges do they want?
    > Thanks in advance


    I'm annoyed with the same problem.

    Failed to update the extension, saying "You do not have ...".

+ Reply to Thread