I have developed an Add-on, I am having issues in uploading my .xpi
file in AMO website.

I get the following error message in the addon submission web page
when I try to upload my .xpi file.

AMO site error The version of this add-on is invalid: versions cannot
contain spaces

These are the tags in my install.rdf file .

1.0


{ec8030f7-c20a-464f-9b0e-13a3a9e97384}
0.9
3.6a1pre



I don't know what's wrong with this.Please help me.

Thanks
Srini Balemarthy