Lost my Add-on with SM 2.0.2. last update - Mozilla

This is a discussion on Lost my Add-on with SM 2.0.2. last update - Mozilla ; I can't succeed in getting my favourite SM theme after the latest update (that crashed the first time I did it). I checked out the compatibility of some of the themes, they are installed properly in my browser but they ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Lost my Add-on with SM 2.0.2. last update

  1. Lost my Add-on with SM 2.0.2. last update

    I can't succeed in getting my favourite SM theme after the latest
    update (that crashed the first time I did it).
    I checked out the compatibility of some of the themes, they are
    installed properly in my browser but they don't apply when I reboot
    SM. I can only use the default one.

  2. Re: Lost my Add-on with SM 2.0.2. last update

    On Jan 13, 9:23*pm, "S. Beaulieu" wrote:
    > canalgi a crit :
    >
    > > I can't succeed in getting my favourite SM theme after the latest
    > > update (that crashed the first time I did it).
    > > I checked out the compatibility of some of the themes, they are
    > > installed properly in my browser but they don't apply when I reboot
    > > SM. I can only use the default one.

    >
    > Which theme was it? In my case, my GreyModern theme was deactivated at
    > that time (probably because 2.0.2 was older than the max version defined
    > in the theme), but a quick search online showed me that its author had
    > already put out an update for it.
    >
    > What I'd like to know is why SM didn't detect the more recent version
    > automatically, though. The same happens with some add-ons too.
    >
    > S.


    My add-on manager is ok with some of the themes found on Mozilla.org
    installed
    and ready to use. None of them show up on reboot. I was using Sky
    Pilot Classic
    before and thought it wasn't compatible anymore, but same problem with
    the other themes.

+ Reply to Thread