Can't import -any- profiles - Mozilla

This is a discussion on Can't import -any- profiles - Mozilla ; I just finished installing 2.0.1, and started it up. It did NOT offer to import my 1.x profile, nor could I get the import manager to run with the command line command. I'm running Vista (not sure which flavour) and ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Can't import -any- profiles

  1. Can't import -any- profiles

    I just finished installing 2.0.1, and started it up. It did NOT offer
    to import my 1.x profile, nor could I get the import manager to run
    with the command line command. I'm running Vista (not sure which
    flavour) and I installed 2.0.1 to a new directory, given that,
    according to the known issues log, if I install it to the 1.x
    directory, it would not start.

  2. Re: Can't import -any- profiles

    On Dec 20, 2:45*pm, Jerran wrote:
    > I just finished installing 2.0.1, and started it up. *It did NOT offer
    > to import my 1.x profile, nor could I get the import manager to run
    > with the command line command. *I'm running Vista (not sure which
    > flavour) and I installed 2.0.1 to a new directory, given that,
    > according to the known issues log, if I install it to the 1.x
    > directory, it would not start.


    Followup: I decided to try one last shot, and deleted the profile and
    restarted SeaMonkey. THAT got the import manager to run.

+ Reply to Thread