SM 2.0 RC2: Much Better but Still Like "Pulling Teeth" - Mozilla

This is a discussion on SM 2.0 RC2: Much Better but Still Like "Pulling Teeth" - Mozilla ; Hello Guys, I am please that you have released SM RC2 and am amazed at all of the updates you have done. I am still dismayed though that it is not as straight forward at is should be. Here are ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: SM 2.0 RC2: Much Better but Still Like "Pulling Teeth"

  1. SM 2.0 RC2: Much Better but Still Like "Pulling Teeth"

    Hello Guys,

    I am please that you have released SM RC2 and am amazed at all of the
    updates you have done. I am still dismayed though that it is not as
    straight forward at is should be.

    Here are my notes and problems and some workarounds:
    1. I uninstalled and deleted profiles and leftover install folder.
    2. Installed RC2 and imported my main profile.
    3. Again not all homepage tabs appeared
    a. Workaround: NewsFox is not RC2 compatible so I had to delete
    the reference in the homepage prefs and that allowed the other 3 to
    open properly.
    4. My email accounts were added but some did not contain the
    subfolders.
    a. I don't like the fact that renamed folders are created during
    import, so I couldn't simply copy the folders over.
    1. Would like to see folder names copied exactly
    2. I would also like to see the format (.com and .gov
    and .net shouldn't need to be included) changed to:
    a. "pop.gmail.com" and "pop.gmail-1.com" be changed
    to: "pop.Username.Gmail" ex. "pop.JohnDoe.Gmail"
    b. "pop.yahoo.com" and "pop.yahoo-1.com" be changed
    to: "pop.Username.Yahoo" ex. "pop.JohnDoe.Yahoo"
    c. "pop.sbcglobal.yahoo.com" to "pop.Sbcglobal.Yahoo"
    ex. "pop.JohnDoe.Sbcglobal.Yahoo"
    d. If Local Files are already present: Ask to
    Overwrite.
    5. Still can't reorder the Accounts that appear in the Mail/News
    Window.
    a. Was forced to delete all accounts and reenter then copy my
    SM1 mail pop folders over and then point them to my names.
    b. Actual Folders are still being used as well as relative
    folder info. I thought that was removed. Even though I delete them
    they reappear after closing SM.
    user_pref("mail.identity.id1.sig_file", "C:\\Users\\JW
    vanLohuizen\\AppData\\Roaming\\Mozilla\\SeaMonkey\ \Profiles\
    \764umakm.default\\Regular Signature.html");
    user_pref("mail.identity.id1.sig_file-rel", "[ProfD]Regular
    Signature.html");
    6. Still want to see the ability to place profiles in a custom
    location before importing rather than having to move them manual after
    doing a google search to find out how.
    7. Importing multiple profiles upon initial setup also desired.
    8. An gui import and move profiles in the Profile Manager.
    9. Thank You very much for importing the username and passwords and
    adding the much needed search option!!!
    10. Still very upset that I am not able to use the username and
    passwords, WHY???.
    a. I open the Password Manager and see them but when the page
    loads nothing appears to allow me to automatically fill in those
    fields like before. I checked with many saved pages and found 99%
    doesn't show even the username. Those that show just the username are
    most likely presented by the server no Password Manager. This is a
    showstopper and I can't use SM2 until this is fixed!!!


    There are numerous fixes and feature updates that I really like but
    passwords are the #1 reason I am forced to continue using SM. If this
    is fixed then I will upgrade to version 2. If not, then I will forced
    to begin to try and move to FF/TB or Google and something else.

    Thanks,

    JW 'Yawn' vanLohuizen

  2. Re: SM 2.0 RC2: Much Better but Still Like "Pulling Teeth"

    On Oct 24, 4:45 am, Daniel wrote:
    > JW 'Yawn' vanLohuizen wrote:
    > > Hello Guys,

    >
    > > I am please that you have released SM RC2 and am amazed at all of the
    > > updates you have done. I am still dismayed though that it is not as
    > > straight forward at is should be.

    >
    > > Here are my notes and problems and some workarounds:
    > > 1. I uninstalled and deleted profiles and leftover install folder.

    >
    > Why did you delete profiles?? Or do you mean that you just removed them
    > from the list of profiles displayed in the Profile Manager??
    >
    > Daniel


    I had used SM2 RC1 and had trouble and so before installing RC2 I
    deleted the folder containing the profile ands the profile ini.

+ Reply to Thread