On Dec 16, 10:43*pm, "jbclem" wrote:
> There is a website that will not work properly with FIrefox 3.5 but will
> with Firefox 3.0. *Can I re-install 3.0 and run them both at the same time?
>
> jc


Don't know about sites that work with one but not the other. But you
can run both by installing them in two different folders, and running
the second one with the option -no-remote.

JB