Hi is there any way to remove the dependency of gconfd waking up with
firefox( for recent versions)??????

I hav observed in recent versions of firefox has libgconf files
included