I am receiving following error message in Firefox. I'm using Vista
home and Firefox 3.5.3 and receives following error code when i try to
start.

Firefox was unable to install this element because of an error in the
chrome-registration. Contact the publisher to solve the problem.

Do anyone have a suggestion?

sastrup