On 30 Jun., 12:13, Rob wrote:
> I've decided it's well and truly time to upgrade my version of Firefox
> (under Linux)
>
> Are there any issues I need to be aware of that might cause difficulties?
>
> Rob.


If you are a serious user of bookmarks, don't upgrade.
Firefox 3 just isn't able and/or willing to get along with decent
bookmarks handling.
It's slow, dropping features, error-prone; you'll find lot of
complaints on the net, many of them being ignored or at least not
successfully handled for months (and maybe years if that drama
continues...).