Lightning and Firefox - Mozilla

This is a discussion on Lightning and Firefox - Mozilla ; When I try to add lightning-0.9-linux-x86_64 to my 2.0.0.21 Thunderbird I get the error message: Lightning 0.9 could not be installed because it is not compatible with Firefox 3.0.8. Any hints how to cure that? greetings afs...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Lightning and Firefox

  1. Lightning and Firefox

    When I try to add lightning-0.9-linux-x86_64 to my 2.0.0.21
    Thunderbird I get the error message:

    Lightning 0.9 could not be installed because it is not compatible with
    Firefox 3.0.8.

    Any hints how to cure that?

    greetings

    afs

  2. Re: Lightning and Firefox

    On Apr 22, 9:35*am, Andrew DeFaria wrote:
    > afs wrote:When I try to add lightning-0.9-linux-x86_64 to my 2.0.0.21 Thunderbird I get the error message:
    > Lightning 0.9 could not be installed because it is not compatible with Firefox 3.0.8.
    > Any hints how to cure that?Why would installing Lightning 0.9 intoThunderbirdsay it was incompatible withFirefox??? Are you sure you didn't install it into Firefox by mistake.
    > I see "linux-x86_64". Ubuntu perhaps? If so then you'd be wise to use theSynaptic Package manager to install the Unbuntu version of Lightning whichis 0.8 based but works. I couldn't get the 0.9 version working with my Unbuntu 64 bit.
    > You might try posting tonews:support.calendarinstead of here.
    > Finally, if you must try to force fit an extension there's always NightlyTester Tools...--Andrew DeFariaDespite the cost of living, have you noticed how it remains so popular?


    Thank Andrew,

    with Synaptic it was indeed trivial to get a correct installation.

    greetings
    alex

+ Reply to Thread