very strange Thunderbird error after migrating from one mac toanother - Mozilla

This is a discussion on very strange Thunderbird error after migrating from one mac toanother - Mozilla ; Hi There, I have been using Thunderbird for over five years. Love it. I just transfered over everything to a new mac (from my old mac - both OSX 10.5.6) and I got some real strange errors. Most of them ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: very strange Thunderbird error after migrating from one mac toanother

  1. very strange Thunderbird error after migrating from one mac toanother

    Hi There,

    I have been using Thunderbird for over five years. Love it.

    I just transfered over everything to a new mac (from my old mac - both
    OSX 10.5.6) and I got some real strange errors. Most of them went
    away when I reinstalled Thunderbird, but a general one remains. In
    certain dialogs, e.g. in my Account settings, there are what appear to
    be markup errors. Like some of the fields are blank and I get red
    characters appearing in the middle of the settings window like:

    __^

    Has anyone ever experience anything like this?

    I guess my profile must be corrupted somehow ...

    Many thanks in advance
    CHEERS> SAM

  2. Re: very strange Thunderbird error after migrating from one mac toanother

    Hi Jay,

    Many thanks for getting back to me.

    I did previously try creating a new profile, and that seemed to work.
    I tried transfering over just the mail components to the new theme
    (i.e. just the Mail folder), but none of the Mail showed up.

    I did re-install TB and as I said that was an improvement (I could
    actually access all my mail archive).

    Is there a particular procedure for transfering data from one profile
    to another other than just moving files and directories around.

    Many thanks in advance
    CHEERS> SAM

    On Apr 19, 5:03 am, Jay Garcia wrote:
    >
    > See if creating a new profile works and if so, transfer your data to the
    > newly created profile. Have you tried an uninstall and re-install?
    >
    > --
    > Jay Garcia - Netscape/Flock Championwww.ufaq.org
    > Netscape - Flock - Firefox - Thunderbird - Seamonkey Support



  3. Re: very strange Thunderbird error after migrating from one mac toanother

    Hi Melchert,

    The old profile was copied over verbatim.

    CHEERS> SAM

    On Apr 19, 6:54 am, Melchert Fruitema
    wrote:
    >
    > It looks like a chrome problem. Perhaps trouble with the selected theme?
    > Did you copy the old profile, or did you selectively replace contents
    > from the old in the new profile?
    >
    > --
    > Kind regards,
    > Melchert
    >
    > (MacOS 10.3.9 / Firefox 2.0, Thunderbird 2.0)



  4. Re: very strange Thunderbird error after migrating from one mac toanother

    Hi Lee,

    I am not sure what theme I am using. I have never made any changes to
    themes, so I assume it is default.

    I have tried creating a new profile, and then transferring the mail as
    you suggest. That worked, and even more strangely the problems from
    the original profile, when I subsequently re-opened, seem to have
    disappeared. Very strange. I did apply a series of (seemingly
    unrelated) OSX updates as well, so I am not sure what fixed this.

    Many thanks for the help from everyone.

    CHEERS> SAM

    Thanks for the tip.

    On Apr 19, 9:50 am, Leonidas Jones wrote:
    >
    > I agree with Mechert, it sounds like a theme problem. Are you using the
    > default theme?
    >
    > When you followed Jay's advice to transfer the mail, did you create the
    > mail accounts first. Simply transferring the Mail folder from old
    > profile to new will not cause the accounts to appear.
    >
    > Lee



+ Reply to Thread