Re: Thunderbird and Seamonkey refuse to send email - Mozilla

This is a discussion on Re: Thunderbird and Seamonkey refuse to send email - Mozilla ; Hi Irwin, Thanks for responding. I forgot to mention that TBird is working fine on another computer using the same system. The provider is BTinternet. Bernie -- Using Opera's cack-handed e-mail client: http://www.opera.com/mail/...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Re: Thunderbird and Seamonkey refuse to send email

  1. Re: Thunderbird and Seamonkey refuse to send email

    Hi Irwin,

    Thanks for responding. I forgot to mention that TBird is working fine on
    another computer using the same system.

    The provider is BTinternet.

    Bernie

    --
    Using Opera's cack-handed e-mail client: http://www.opera.com/mail/

  2. Re: Thunderbird and Seamonkey refuse to send email


    On 10/9/2008 1:41 PM, onlyhuman wrote:
    > Hi Irwin,
    >
    > Thanks for responding. I forgot to mention that TBird is working fine on
    > another computer using the same system.
    >
    > The provider is BTinternet.
    >
    > Bernie
    >

    Tools>Account Settings>Outgoing Server (bottom of Accounts screen).

    Make sure the settings are the same as on the working machine.

    --
    Irwin

    Please do not use my email address to make requests for help.
    Knowledge Base: http://kb.mozillazine.org/Main_Page

  3. Re: Thunderbird and Seamonkey refuse to send email


    > ools>Account Settings>Outgoing Server (bottom of Accounts screen).
    >
    > Make sure the settings are the same as on the working machine.

    Hi Irwin,

    I can't change what is in the box, it says "default setting" and shows a
    different setting to what is on the working machine. There's a drop-down
    menu, but only that setting is in it, and no way to change it.

    Bernie

  4. Re: Thunderbird and Seamonkey refuse to send email


    On 10/10/2008 1:10 AM, onlyhuman wrote:
    >
    >> ools>Account Settings>Outgoing Server (bottom of Accounts screen).
    >>
    >> Make sure the settings are the same as on the working machine.

    > Hi Irwin,
    >
    > I can't change what is in the box, it says "default setting" and shows a
    > different setting to what is on the working machine. There's a drop-down
    > menu, but only that setting is in it, and no way to change it.
    >
    > Bernie

    when you do Tools>>Account settings, scroll down to the bottom of the
    _Accounts_ pane. The outgoing Server entry allows you to Edit the SMTP
    settings.

    --
    Irwin

    Please do not use my email address to make requests for help.
    Knowledge Base: http://kb.mozillazine.org/Main_Page

+ Reply to Thread