Menubar Weirdness - Mozilla

This is a discussion on Menubar Weirdness - Mozilla ; I have something going on with my menubar in TB 2.0.0.17 (20080914). When I open a message in a new window, the text for the first three menu items is blank, but the menu is still there for me to ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Menubar Weirdness

  1. Menubar Weirdness

    I have something going on with my menubar in TB 2.0.0.17 (20080914). When I open
    a message in a new window, the text for the first three menu items is blank, but
    the menu is still there for me to pull down. And the text for some of the items
    in the menu is missing also. What gives?

  2. Re: Menubar Weirdness

    Darrell delighted us by sending :
    > I have something going on with my menubar in TB 2.0.0.17 (20080914).
    > When I open a message in a new window, the text for the first three menu
    > items is blank, but the menu is still there for me to pull down. And the
    > text for some of the items in the menu is missing also. What gives?

    Missing text may be because the function is just not available in the
    new window panel. May help if you say which exactly three items
    show blank but you can pull down, and which exactly items show
    missing text. Or perhaps under your Customize Toolbar (right click
    on the toolbar) you have set to just show icons and not text?

    --
    [orange is in ca using sympatico]

  3. Re: Menubar Weirdness

    orange wrote:
    > Darrell delighted us by sending :
    >> I have something going on with my menubar in TB 2.0.0.17 (20080914).
    >> When I open a message in a new window, the text for the first three
    >> menu items is blank, but the menu is still there for me to pull down.
    >> And the text for some of the items in the menu is missing also. What
    >> gives?

    > Missing text may be because the function is just not available in the
    > new window panel. May help if you say which exactly three items
    > show blank but you can pull down, and which exactly items show
    > missing text. Or perhaps under your Customize Toolbar (right click
    > on the toolbar) you have set to just show icons and not text?
    >

    So, just to answer your question, the File, Edit, and View menu text
    does not show. Under the file menu the New text does not show. New
    wrinkle, though. Same version on a different computer does not do this.
    Guess it's more investigation for me.


  4. Re: Menubar Weirdness

    Darrell delighted us by sending :
    > orange wrote:
    >> Darrell delighted us by sending :
    >>> I have something going on with my menubar in TB 2.0.0.17 (20080914).
    >>> When I open a message in a new window, the text for the first three
    >>> menu items is blank, but the menu is still there for me to pull down.
    >>> And the text for some of the items in the menu is missing also. What
    >>> gives?

    >> Missing text may be because the function is just not available in the
    >> new window panel. May help if you say which exactly three items
    >> show blank but you can pull down, and which exactly items show
    >> missing text. Or perhaps under your Customize Toolbar (right click
    >> on the toolbar) you have set to just show icons and not text?
    >>

    > So, just to answer your question, the File, Edit, and View menu text
    > does not show. Under the file menu the New text does not show. New
    > wrinkle, though. Same version on a different computer does not do this.
    > Guess it's more investigation for me.
    >

    Thank you for just confirming, yes these important functional ones!
    Sometimes people are looking at ones that are not. Two thoughts.
    One is that sometimes a theme may be causing the problem so to
    reset to the default theme if you are not using it, and see if then okay.
    Otherwise, sometimes an add-on causes the problem, and since
    so very many add ons that people may use, the fastest way to know
    if this is causing the problem is to just go into safe mode and check off
    to disable all the add ons. If you have not done this before, you
    may see a link in your program start Thunderbird folder, or just
    go to run in the start menu and type in _thunderbird -safe-mode_.
    If then okay, well you know. You can disable add ons one by one
    or narrow down by groups to find the offender.
    If neither helps, I don't know if someone else can think of something.
    Since a faulty installation you could also try just reinstalling if
    above does not find originating problem.
    Maybe you could let the list know if solved! Good luck.

    --
    [orange is in ca using sympatico]

    --
    [orange is in ca using sympatico]

+ Reply to Thread