Add-Ons - Mozilla

This is a discussion on Add-Ons - Mozilla ; None of my add-ons are loading, except for my theme. When I go to Tools->Add-Ons, they're all still there. How do I get them to load?...

+ Reply to Thread
Results 1 to 15 of 15

Thread: Add-Ons

  1. Add-Ons

    None of my add-ons are loading, except for my theme.

    When I go to Tools->Add-Ons, they're all still there. How do I get
    them to load?

  2. Re: Add-Ons

    The date and time was 6/26/2008 2:08 PM, and on a whim,
    mafiapenguinrocks@gmail.com pounded out on the keyboard:

    > None of my add-ons are loading, except for my theme.
    >
    > When I go to Tools->Add-Ons, they're all still there. How do I get
    > them to load?


    They're probably not compatible yet. Click the "Find Updates" button
    and see.

    --
    Terry R.
    Anti-spam measures are included in my email address.
    Delete NOSPAM from the email address after clicking Reply.

  3. Re: Add-Ons

    On Jun 26, 3:10 pm, "Terry R." wrote:
    > The date and time was 6/26/2008 2:08 PM, and on a whim,
    > mafiapenguinro...@gmail.com pounded out on the keyboard:
    >
    > > None of my add-ons are loading, except for my theme.

    >
    > > When I go to Tools->Add-Ons, they're all still there. How do I get
    > > them to load?

    >
    > They're probably not compatible yet. Click the "Find Updates" button
    > and see.
    >
    > --
    > Terry R.
    > Anti-spam measures are included in my email address.
    > Delete NOSPAM from the email address after clicking Reply.


    They were working yesterday...

  4. Re: Add-Ons

    And now they're working again...
    They've done that on and off thing quite a few times...

  5. Re: Add-Ons

    mafiapenguinrocks@gmail.com wrote:
    > On Jun 26, 3:10 pm, "Terry R." wrote:
    >> The date and time was 6/26/2008 2:08 PM, and on a whim,
    >> mafiapenguinro...@gmail.com pounded out on the keyboard:
    >>
    >>> None of my add-ons are loading, except for my theme.
    >>> When I go to Tools->Add-Ons, they're all still there. How do I get
    >>> them to load?

    >> They're probably not compatible yet. Click the "Find Updates" button
    >> and see.
    >>
    >> --
    >> Terry R.
    >> Anti-spam measures are included in my email address.
    >> Delete NOSPAM from the email address after clicking Reply.

    >
    > They were working yesterday...

    Have you checked to see if FF has updated itself to v.3.0?
    Have you checked in Tools/Add-ons for updates?

    On first loading of 3.x (beta) hardly any add-ons functioned,
    but nearly all those installed do now
    (notably except the recalcitrant extension for PayPal!) [DOH!]
    as they automatically updated, one to five per day as the authors
    were able to submit the fixes. It is obvious that the multitude of
    Add-on creators cannot update their fine wares for every Beta version
    (or the Dailies, but must wait for the /final/ release of each official
    version release. Remember it is primarily _volunteer_ and unpaid effort!
    -dave

  6. Re: Add-Ons


    >> > None of my add-ons are loading, except for my theme.
    >> > When I go to Tools->Add-Ons, they're all still there. How do I get
    >> > them to load? They were working yesterday...


    Take a picture of you toolbars now for later use in rebuilding.
    See http://kb.mozillazine.org/Corrupt_localstore.rdf
    In Fx3 use View, Toolbars, Customize, button for Restore Toolbars

    If that doesn't work see Nir's first response
    http://groups.google.com/group/mozil...39495b070f85d7

    --
    HTH,
    David McRitchie, extensions I use are briefly documented on my site
    Firefox Custom: http://www.mvps.org/dmcritchie/firefox/firefox.htm


  7. Re: Add-Ons


    > And now they're working again...
    > They've done that on and off thing quite a few times...

    You probably reinstalled an extension, but it would be best
    to fix the problem rather than rely on luck, see my previous
    reponse for Corrupt localstore.rdf

  8. Re: Add-Ons

    The date and time was 6/26/2008 3:22 PM, and on a whim,
    mafiapenguinrocks@gmail.com pounded out on the keyboard:

    > On Jun 26, 3:10 pm, "Terry R." wrote:
    >> The date and time was 6/26/2008 2:08 PM, and on a whim,
    >> mafiapenguinro...@gmail.com pounded out on the keyboard:
    >>
    >>> None of my add-ons are loading, except for my theme.
    >>> When I go to Tools->Add-Ons, they're all still there. How do I get
    >>> them to load?

    >> They're probably not compatible yet. Click the "Find Updates" button
    >> and see.
    >>
    >> --
    >> Terry R.
    >> Anti-spam measures are included in my email address.
    >> Delete NOSPAM from the email address after clicking Reply.

    >
    > They were working yesterday...


    That info would have been helpful in the original. ;-)

    --
    Terry R.
    Anti-spam measures are included in my email address.
    Delete NOSPAM from the email address after clicking Reply.

  9. Re: Add-Ons

    I followed the instructions, and it still isn't fixed. All the add-
    ons I use are up-to-date.

    I renamed 'localstore.rdf' to 'localstore.rdf.1'

    move these files out of profile folder:

    extensions.cache
    extensions.ini
    extensions.rdf
    xpti.dat

    started Firefox with that profile

  10. Re: Add-Ons

    I can tell in one way because I have a custom Gmail skin using
    Better Gmail 2 that doesn't load, and Adblock Plus on
    the same instances doesn't block ads, and doesn't make a toolbar
    button where it used to be.

  11. Re: Add-Ons

    plus, my home page is about:blank, which FastDial turns into a page
    full of links. It doesn't do it right those same times....

  12. Re: Add-Ons

    On 27.06.2008 01:23, CET - what odd quirk of fate caused dAVEr to
    generate the following:? :
    > mafiapenguinrocks@gmail.com wrote:
    >
    >> On Jun 26, 3:10 pm, "Terry R." wrote:
    >>
    >>> The date and time was 6/26/2008 2:08 PM, and on a whim,
    >>> mafiapenguinro...@gmail.com pounded out on the keyboard:
    >>>
    >>>
    >>>> None of my add-ons are loading, except for my theme.
    >>>> When I go to Tools->Add-Ons, they're all still there. How do I get
    >>>> them to load?
    >>>>
    >>> They're probably not compatible yet. Click the "Find Updates" button
    >>> and see.
    >>>
    >>> --
    >>> Terry R.
    >>> Anti-spam measures are included in my email address.
    >>> Delete NOSPAM from the email address after clicking Reply.
    >>>

    >> They were working yesterday...
    >>

    > Have you checked to see if FF has updated itself to v.3.0?
    > Have you checked in Tools/Add-ons for updates?
    >


    FF3 doesn't "update itself" - FF3 is a *complete new* installation

    reg

    << snipped >>

  13. Re: Add-Ons

    On Jun 27, 5:48*am, squaredancer wrote:
    > On 27.06.2008 01:23, CET - what odd quirk of fate caused *dAVEr to
    > generate the following:? :
    >
    >
    >
    > > mafiapenguinro...@gmail.com wrote:

    >
    > >> On Jun 26, 3:10 pm, "Terry R." wrote:

    >
    > >>> The date and time was 6/26/2008 2:08 PM, and on a whim,
    > >>> mafiapenguinro...@gmail.com pounded out on the keyboard:

    >
    > >>>> None of my add-ons are loading, except for my theme.
    > >>>> When I go to Tools->Add-Ons, they're all still there. *How do I get
    > >>>> them to load?

    >
    > >>> They're probably not compatible yet. *Click the "Find Updates" button
    > >>> and see.

    >
    > >>> --
    > >>> Terry R.
    > >>> Anti-spam measures are included in my email address.
    > >>> Delete NOSPAM from the email address after clicking Reply.

    >
    > >> They were working yesterday...

    >
    > > Have you checked to see if FF has updated itself to v.3.0?
    > > Have you checked in Tools/Add-ons for updates?

    >
    > FF3 doesn't "update itself" - FF3 is a *complete new* installation
    >
    > reg
    >
    > << snipped >>


    I have FF3, updated, and all my add-ons are updated.

  14. Re: Add-Ons

    The date and time was 6/27/2008 12:03 PM, and on a whim,
    mafiapenguinrocks@gmail.com pounded out on the keyboard:

    > On Jun 27, 5:48 am, squaredancer wrote:
    >> On 27.06.2008 01:23, CET - what odd quirk of fate caused dAVEr to
    >> generate the following:? :
    >>
    >>
    >>
    >>> mafiapenguinro...@gmail.com wrote:
    >>>> On Jun 26, 3:10 pm, "Terry R." wrote:
    >>>>> The date and time was 6/26/2008 2:08 PM, and on a whim,
    >>>>> mafiapenguinro...@gmail.com pounded out on the keyboard:
    >>>>>> None of my add-ons are loading, except for my theme.
    >>>>>> When I go to Tools->Add-Ons, they're all still there. How do I get
    >>>>>> them to load?
    >>>>> They're probably not compatible yet. Click the "Find Updates" button
    >>>>> and see.
    >>>>> --
    >>>>> Terry R.
    >>>>> Anti-spam measures are included in my email address.
    >>>>> Delete NOSPAM from the email address after clicking Reply.
    >>>> They were working yesterday...
    >>> Have you checked to see if FF has updated itself to v.3.0?
    >>> Have you checked in Tools/Add-ons for updates?

    >> FF3 doesn't "update itself" - FF3 is a *complete new* installation
    >>
    >> reg
    >>
    >> << snipped >>

    >
    > I have FF3, updated, and all my add-ons are updated.


    What Reg meant was that FF2 doesn't update to FF3 at this point via the
    Update option.

    --
    Terry R.
    Anti-spam measures are included in my email address.
    Delete NOSPAM from the email address after clicking Reply.

  15. Re: Add-Ons

    I FIXED IT!

    I reinstalled FF3, and now it works perfectly!

+ Reply to Thread