Windows XP Pro sp2. 4 gig ram. TB 2.0.0.14 with lots of extensions.
File directory Local Folders -> Inbox, Local Folders -> MyFolders ->
lots of folders.

After downloading from a POP3 server, nothing shows in bold type
although new messages are downloaded. (newly downloaded messages display
the same as previously read messages). Newsgroups and RSS feeds look
ok. Message filters are used to move inbox messages into subfolders.
Sometimes, rebuilding the index helps, but not always.

I've been to Mozillazine, etc., but nobody seems to know the answer.
I've downloaded 2 again and reinstalled it over existing stuff with no
joy, so my guess is that the answer lies in the profile somewhere.
Since I think new messages are so classified, I thought that perhaps
whatever makes them bold (, , etc.) was broken, but the
newsgroups & rss feeds seem to be ok and there doesn't seem to be
separate chromes for mail and news.

The error console indicates three errors:

event.startDate.normalize is not a function. (line 102)

Error: [Exception... "Component returned failure code: 0x80070057
(NS_ERROR_ILLEGAL_VALUE) [nsIRDFService.GetResource]" nsresult:
"0x80070057 (NS_ERROR_ILLEGAL_VALUE)" location: "JS frame ::
chrome://messenger-newsblog/content/FeedItem.js :: anonymous :: line
226" data: no]
Source File: chrome://messenger-newsblog/content/FeedItem.js
Line: 226

spamdeck has no properties. (line 243)

I don't think any of them are related to my problem; all trace to errors
in the code.

Please help! Thanks!
--

Larry
rapp at lmr dot com