Account Setting OK button doesn't work - Mozilla

This is a discussion on Account Setting OK button doesn't work - Mozilla ; I posted to Mozillazine, but got zero responses let alone a useful one. TunderBird V. 2.0.0.14 WinXP When I try to change an account setting (example- mail account) (tools>account settings>server setting> check for new messages every x minutes) I can ...

+ Reply to Thread
Results 1 to 9 of 9

Thread: Account Setting OK button doesn't work

  1. Account Setting OK button doesn't work

    I posted to Mozillazine, but got zero responses let alone a useful one.

    TunderBird V. 2.0.0.14
    WinXP
    When I try to change an account setting
    (example- mail account)
    (tools>account settings>server setting> check for new messages every x
    minutes)
    I can untick the change or change the box value, but when I click
    the OK button at the bottom, nothing happens. It just sits there. When I
    cancel the account settings screen any changes , of course, have not held.
    I have added a new account but it acted the same way. I was able to remove
    that new account.
    This problem persists for all settings in mail or newsgroup accounts that
    I've tested, admittedly not every one.
    I've removed and reinstalled TB but this hasn't helped. When I did this I
    noticed the accounts reappeared on the reinstall. Might I need to delete
    something else to clear all the accounts? What would that be?

    Thank you for your kind and useful suggestions.

    Steve

  2. Re: Account Setting OK button doesn't work

    Whispurr the Cat scribbled the following on 24-Jun-08 05:14:
    > I posted to Mozillazine, but got zero responses let alone a useful one.
    >
    > TunderBird V. 2.0.0.14
    > WinXP
    > When I try to change an account setting
    > (example- mail account)
    > (tools>account settings>server setting> check for new messages every x
    > minutes)
    > I can untick the change or change the box value, but when I click
    > the OK button at the bottom, nothing happens. It just sits there. When I
    > cancel the account settings screen any changes , of course, have not held.
    > I have added a new account but it acted the same way. I was able to remove
    > that new account.
    > This problem persists for all settings in mail or newsgroup accounts that
    > I've tested, admittedly not every one.
    > I've removed and reinstalled TB but this hasn't helped. When I did this I
    > noticed the accounts reappeared on the reinstall. Might I need to delete
    > something else to clear all the accounts? What would that be?
    >
    > Thank you for your kind and useful suggestions.
    >
    > Steve

    For how many minutes are you setting x?

  3. Re: Account Setting OK button doesn't work

    The date and time was 6/24/2008 3:14 AM, and on a whim, Whispurr the Cat
    pounded out on the keyboard:

    > I posted to Mozillazine, but got zero responses let alone a useful one.
    >
    > TunderBird V. 2.0.0.14
    > WinXP
    > When I try to change an account setting
    > (example- mail account)
    > (tools>account settings>server setting> check for new messages every x
    > minutes)
    > I can untick the change or change the box value, but when I click
    > the OK button at the bottom, nothing happens. It just sits there. When I
    > cancel the account settings screen any changes , of course, have not held.
    > I have added a new account but it acted the same way. I was able to remove
    > that new account.
    > This problem persists for all settings in mail or newsgroup accounts that
    > I've tested, admittedly not every one.
    > I've removed and reinstalled TB but this hasn't helped. When I did this I
    > noticed the accounts reappeared on the reinstall. Might I need to delete
    > something else to clear all the accounts? What would that be?
    >
    > Thank you for your kind and useful suggestions.
    >
    > Steve


    Hi Steve,

    Try starting TB in Safe Mode. You may have an extension causing the problem.
    http://kb.mozillazine.org/Standard_d..._-_Thunderbird

    --
    Terry R.
    Anti-spam measures are included in my email address.
    Delete NOSPAM from the email address after clicking Reply.

  4. Re: Account Setting OK button doesn't work

    John Spence wrote:
    >
    > Whispurr the Cat scribbled the following on 24-Jun-08 05:14:
    > > I posted to Mozillazine, but got zero responses let alone a useful one.
    > >
    > > TunderBird V. 2.0.0.14
    > > WinXP
    > > When I try to change an account setting
    > > (example- mail account)
    > > (tools>account settings>server setting> check for new messages every x
    > > minutes)
    > > I can untick the change or change the box value, but when I click
    > > the OK button at the bottom, nothing happens. It just sits there. When I
    > > cancel the account settings screen any changes , of course, have not held.
    > > I have added a new account but it acted the same way. I was able to remove
    > > that new account.
    > > This problem persists for all settings in mail or newsgroup accounts that
    > > I've tested, admittedly not every one.
    > > I've removed and reinstalled TB but this hasn't helped. When I did this I
    > > noticed the accounts reappeared on the reinstall. Might I need to delete
    > > something else to clear all the accounts? What would that be?
    > >
    > > Thank you for your kind and useful suggestions.
    > >
    > > Steve

    > For how many minutes are you setting x?


    1,5,30 ... That was just an example

    > > This problem persists for all settings in mail or newsgroup accounts that
    > > I've tested, admittedly not every one.


    Steve

  5. Re: Account Setting OK button doesn't work

    Whispurr the Cat scribbled the following on 24-Jun-08 10:42:
    > John Spence wrote:
    >> Whispurr the Cat scribbled the following on 24-Jun-08 05:14:
    >>> I posted to Mozillazine, but got zero responses let alone a useful one.
    >>>
    >>> TunderBird V. 2.0.0.14
    >>> WinXP
    >>> When I try to change an account setting
    >>> (example- mail account)
    >>> (tools>account settings>server setting> check for new messages every x
    >>> minutes)
    >>> I can untick the change or change the box value, but when I click
    >>> the OK button at the bottom, nothing happens. It just sits there. When I
    >>> cancel the account settings screen any changes , of course, have not held.
    >>> I have added a new account but it acted the same way. I was able to remove
    >>> that new account.
    >>> This problem persists for all settings in mail or newsgroup accounts that
    >>> I've tested, admittedly not every one.
    >>> I've removed and reinstalled TB but this hasn't helped. When I did this I
    >>> noticed the accounts reappeared on the reinstall. Might I need to delete
    >>> something else to clear all the accounts? What would that be?
    >>>
    >>> Thank you for your kind and useful suggestions.
    >>>
    >>> Steve

    >> For how many minutes are you setting x?

    >
    > 1,5,30 ... That was just an example
    >
    >>> This problem persists for all settings in mail or newsgroup accounts that
    >>> I've tested, admittedly not every one.

    >
    > Steve

    1,5,30? Why not just try 30 and see if that works.

  6. Re: Account Setting OK button doesn't work

    "Terry R." wrote:
    >
    > The date and time was 6/24/2008 3:14 AM, and on a whim, Whispurr the Cat
    > pounded out on the keyboard:
    >
    > > I posted to Mozillazine, but got zero responses let alone a useful one.
    > >
    > > TunderBird V. 2.0.0.14
    > > WinXP
    > > When I try to change an account setting
    > > (example- mail account)
    > > (tools>account settings>server setting> check for new messages every x
    > > minutes)
    > > I can untick the change or change the box value, but when I click
    > > the OK button at the bottom, nothing happens. It just sits there. When I
    > > cancel the account settings screen any changes , of course, have not held.
    > > I have added a new account but it acted the same way. I was able to remove
    > > that new account.
    > > This problem persists for all settings in mail or newsgroup accounts that
    > > I've tested, admittedly not every one.
    > > I've removed and reinstalled TB but this hasn't helped. When I did this I
    > > noticed the accounts reappeared on the reinstall. Might I need to delete
    > > something else to clear all the accounts? What would that be?
    > >
    > > Thank you for your kind and useful suggestions.
    > >
    > > Steve

    >
    > Hi Steve,
    >
    > Try starting TB in Safe Mode. You may have an extension causing the problem.
    > http://kb.mozillazine.org/Standard_d..._-_Thunderbird
    >


    OK, did that. Didn't help. The Safe Mode is interesting to know about,
    though.
    Only extension I have is 'TalkBack'
    and use the default theme.

    Thanks
    Steve
    and don't use

  7. Re: Account Setting OK button doesn't work

    The date and time was 6/24/2008 8:53 AM, and on a whim, Whispurr the Cat
    pounded out on the keyboard:

    > "Terry R." wrote:
    >> The date and time was 6/24/2008 3:14 AM, and on a whim, Whispurr the Cat
    >> pounded out on the keyboard:
    >>
    >>> I posted to Mozillazine, but got zero responses let alone a useful one.
    >>>
    >>> TunderBird V. 2.0.0.14
    >>> WinXP
    >>> When I try to change an account setting
    >>> (example- mail account)
    >>> (tools>account settings>server setting> check for new messages every x
    >>> minutes)
    >>> I can untick the change or change the box value, but when I click
    >>> the OK button at the bottom, nothing happens. It just sits there. When I
    >>> cancel the account settings screen any changes , of course, have not held.
    >>> I have added a new account but it acted the same way. I was able to remove
    >>> that new account.
    >>> This problem persists for all settings in mail or newsgroup accounts that
    >>> I've tested, admittedly not every one.
    >>> I've removed and reinstalled TB but this hasn't helped. When I did this I
    >>> noticed the accounts reappeared on the reinstall. Might I need to delete
    >>> something else to clear all the accounts? What would that be?
    >>>
    >>> Thank you for your kind and useful suggestions.
    >>>
    >>> Steve

    >> Hi Steve,
    >>
    >> Try starting TB in Safe Mode. You may have an extension causing the problem.
    >> http://kb.mozillazine.org/Standard_d..._-_Thunderbird
    >>

    >
    > OK, did that. Didn't help. The Safe Mode is interesting to know about,
    > though.
    > Only extension I have is 'TalkBack'
    > and use the default theme.
    >
    > Thanks
    > Steve
    > and don't use


    Try creating a new profile:
    http://kb.mozillazine.org/Creating_a...efault_profile
    http://kb.mozillazine.org/Migrating_..._a_new_profile

    Try it without migrating anything first, as the existing profile may
    have issues that may carry over to the new one.

    --
    Terry R.
    Anti-spam measures are included in my email address.
    Delete NOSPAM from the email address after clicking Reply.

  8. Re: Account Setting OK button doesn't work

    "Terry R." wrote:
    >
    >
    > Try creating a new profile:
    > http://kb.mozillazine.org/Creating_a...efault_profile
    > http://kb.mozillazine.org/Migrating_..._a_new_profile
    >
    > Try it without migrating anything first, as the existing profile may
    > have issues that may carry over to the new one.
    >


    Thank you. That worked.

    Steve

  9. Re: Account Setting OK button doesn't work

    The date and time was 6/24/2008 12:04 PM, and on a whim, Whispurr the
    Cat pounded out on the keyboard:

    > "Terry R." wrote:
    >>
    >> Try creating a new profile:
    >> http://kb.mozillazine.org/Creating_a...efault_profile
    >> http://kb.mozillazine.org/Migrating_..._a_new_profile
    >>
    >> Try it without migrating anything first, as the existing profile may
    >> have issues that may carry over to the new one.
    >>

    >
    > Thank you. That worked.
    >
    > Steve


    You're welcome Steve. Glad to hear.

    --
    Terry R.
    Anti-spam measures are included in my email address.
    Delete NOSPAM from the email address after clicking Reply.

+ Reply to Thread