Re: FF 3 RC1 and Tab Mix Plus - Mozilla

This is a discussion on Re: FF 3 RC1 and Tab Mix Plus - Mozilla ; Cal Tinson wrote: > On 5/28/2008 12:35 PM eastern, Wilf wrote: >> I installed FF3RC1 and although the version of Tab Mix Plus (0.3.6) I >> previously had installed in FF2.0.0.14 appeared to be installed, I could >> not get ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Re: FF 3 RC1 and Tab Mix Plus

  1. Re: FF 3 RC1 and Tab Mix Plus

    Cal Tinson wrote:
    > On 5/28/2008 12:35 PM eastern, Wilf wrote:
    >> I installed FF3RC1 and although the version of Tab Mix Plus (0.3.6) I
    >> previously had installed in FF2.0.0.14 appeared to be installed, I could
    >> not get it to work. When I clicked on its Options button, nothing
    >> happened. Is there a later version which really works with FF3 ?
    >> Without TMP I am not going to move over to FF3 permanently as it is my
    >> most useful extension.

    >
    > http://tmp.garyr.net/forum/viewtopic.php?t=7031


    brilliant! thanks Cal

  2. Re: FF 3 RC1 and Tab Mix Plus

    kes wrote, on 28/05/2008 10:14 pm:
    > Cal Tinson wrote:
    >> On 5/28/2008 12:35 PM eastern, Wilf wrote:
    >>> I installed FF3RC1 and although the version of Tab Mix Plus (0.3.6) I
    >>> previously had installed in FF2.0.0.14 appeared to be installed, I could
    >>> not get it to work. When I clicked on its Options button, nothing
    >>> happened. Is there a later version which really works with FF3 ?
    >>> Without TMP I am not going to move over to FF3 permanently as it is my
    >>> most useful extension.

    >> http://tmp.garyr.net/forum/viewtopic.php?t=7031

    >
    > brilliant! thanks Cal


    Yes, has worked for me - many thanks Cal.
    --
    Wilf

  3. Re: FF 3 RC1 and Tab Mix Plus

    On 5/29/2008 1:13 AM eastern, Wilf wrote:
    > kes wrote, on 28/05/2008 10:14 pm:
    >> Cal Tinson wrote:
    >>> On 5/28/2008 12:35 PM eastern, Wilf wrote:
    >>>> I installed FF3RC1 and although the version of Tab Mix Plus (0.3.6) I
    >>>> previously had installed in FF2.0.0.14 appeared to be installed, I could
    >>>> not get it to work. When I clicked on its Options button, nothing
    >>>> happened. Is there a later version which really works with FF3 ?
    >>>> Without TMP I am not going to move over to FF3 permanently as it is my
    >>>> most useful extension.
    >>> http://tmp.garyr.net/forum/viewtopic.php?t=7031

    >>
    >> brilliant! thanks Cal

    >
    > Yes, has worked for me - many thanks Cal.


    Welcome, guys. I was glad I found it - working fine for me too.
    CTinCT

+ Reply to Thread