useful add-on: onlySeeCompatible - Mozilla

This is a discussion on useful add-on: onlySeeCompatible - Mozilla ; http://userscripts.org/scripts/show/25793 onlySeeCompatible The metadata reads: -- You're a Firefox user. That means you have to love your add-ons. But maybe not the Firefox add-on site! half of the add-ons on there aren't compatible with your version of Firefox. Here is ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: useful add-on: onlySeeCompatible

  1. useful add-on: onlySeeCompatible

    http://userscripts.org/scripts/show/25793

    onlySeeCompatible

    The metadata reads:
    --
    You're a Firefox user.
    That means you have to love your add-ons.
    But maybe not the Firefox add-on site!

    half of the add-ons on there aren't compatible with your version of Firefox.
    Here is the solution.

    onlySeeCompatible - will hide all add-ons on the Firefox add-on website
    that are not compatible with your version of Firefox.

    this can really save time while you're browsing add-ons!

    http://vampirefreaks.com/possumboy
    --

    add-ons have bloomed to trillions and have become unmanageable. Thought
    the above would give relief by at least cutting those out that you can
    not use anyway with ur ff installation. So posting about it

    --
    Rawat

  2. Re: useful add-on: onlySeeCompatible

    V S Rawat wrote:
    > http://userscripts.org/scripts/show/25793
    >
    > onlySeeCompatible
    >
    > The metadata reads:
    > --
    > You're a Firefox user.
    > That means you have to love your add-ons.
    > But maybe not the Firefox add-on site!
    >
    > half of the add-ons on there aren't compatible with your version of Firefox.
    > Here is the solution.
    >
    > onlySeeCompatible - will hide all add-ons on the Firefox add-on website
    > that are not compatible with your version of Firefox.
    >
    > this can really save time while you're browsing add-ons!
    >
    > http://vampirefreaks.com/possumboy
    > --
    >
    > add-ons have bloomed to trillions and have become unmanageable. Thought
    > the above would give relief by at least cutting those out that you can
    > not use anyway with ur ff installation. So posting about it


    On the flip side, many of the ones you won't see will work if they're
    tweaked a little; so you're missing out on those and one of them might
    be just the thing you're looking for.


    --
    Blinky
    Killing all posts from Google Groups
    The Usenet Improvement Project: http://improve-usenet.org
    Blinky: http://blinkynet.net

+ Reply to Thread