Firefox and Google not playing well - Mozilla

This is a discussion on Firefox and Google not playing well - Mozilla ; Has anyone noticed today (04/30/08) that any Google search, or attempts to access Google news is taking an exceptionally long time while "connecting to www.google.com..." and even often responds with "The server at www.Google.com is taking too long to respond." ...

+ Reply to Thread
Results 1 to 7 of 7

Thread: Firefox and Google not playing well

  1. Firefox and Google not playing well

    Has anyone noticed today (04/30/08) that any Google search, or attempts
    to access Google news is taking an exceptionally long time while
    "connecting to www.google.com..." and even often responds with "The
    server at www.Google.com is taking too long to respond."

    I tried in "safe mode" with the same results.

    However, occasionally from time to time it will respond just fine.

    Was wondering if maybe there is some problem at my end with Firefox
    (2.0.0.14) or perhaps with my ISP.

    Thanks!

  2. Re: Firefox and Google not playing well

    Michael McKenney a écrit :
    > Has anyone noticed today (04/30/08) that any Google search, or attempts
    > to access Google news is taking an exceptionally long time while
    > "connecting to www.google.com..." and even often responds with "The
    > server at www.Google.com is taking too long to respond."
    >
    > I tried in "safe mode" with the same results.
    >
    > However, occasionally from time to time it will respond just fine.
    >
    > Was wondering if maybe there is some problem at my end with Firefox
    > (2.0.0.14) or perhaps with my ISP.
    >
    > Thanks!


    Most likely an ISP problem, maybe some DNS problem, you should check
    your DNS settings and make sure they are up to date, ISPs often have a
    configuration page on their support site that lists this kind of parameters.

    Pascal

  3. Re: Firefox and Google not playing well

    Michael McKenney wrote:
    > Has anyone noticed today (04/30/08) that any Google search, or
    > attempts to access Google news is taking an exceptionally long time
    > while "connecting to www.google.com..." and even often responds with
    > "The server at www.Google.com is taking too long to respond."
    >
    > I tried in "safe mode" with the same results.
    >
    > However, occasionally from time to time it will respond just fine.
    >
    > Was wondering if maybe there is some problem at my end with Firefox
    > (2.0.0.14) or perhaps with my ISP.
    >
    > Thanks!

    Must be your ISP, works here at same speed.



  4. Re: Firefox and Google not playing well

    Michael McKenney wrote:
    > Has anyone noticed today (04/30/08) that any Google search, or attempts
    > to access Google news is taking an exceptionally long time while
    > "connecting to www.google.com..." and even often responds with "The
    > server at www.Google.com is taking too long to respond."
    >
    > I tried in "safe mode" with the same results.
    >
    > However, occasionally from time to time it will respond just fine.
    >
    > Was wondering if maybe there is some problem at my end with Firefox
    > (2.0.0.14) or perhaps with my ISP.
    >

    I can confirm it on my end, using SBC/Yahoo! broadband.

    --
    Sailfish - Netscape/Mozilla Champion
    Netscape/Mozilla Tips: http://www.ufaq.org/ , http://ilias.ca/
    Rare Mozilla Stuff: http://www.projectit.com/

  5. Re: Firefox and Google not playing well

    "Vic Moz Garcia" wrote in message
    news:_cSdnQApGP_-
    > Must be your ISP, works here at same speed.


    We had that problem last week with Google and a few other sites, while
    others were fine. It went away within hours. I figured it was some
    nameserver glitch, but I'm no expert on such things.


  6. Re: Firefox and Google not playing well

    Sailfish wrote:
    > Michael McKenney wrote:
    >> Has anyone noticed today (04/30/08) that any Google search, or attempts
    >> to access Google news is taking an exceptionally long time while
    >> "connecting to www.google.com..." and even often responds with "The
    >> server at www.Google.com is taking too long to respond."
    >>
    >> I tried in "safe mode" with the same results.
    >>
    >> However, occasionally from time to time it will respond just fine.
    >>
    >> Was wondering if maybe there is some problem at my end with Firefox
    >> (2.0.0.14) or perhaps with my ISP.
    >>

    > I can confirm it on my end, using SBC/Yahoo! broadband.
    >


    Interesting, the OP is also on SBC. I've had no problem with RCN. My
    guess would be a glitch somewhere within SBC.

    --
    Alex K.

  7. Re: Firefox and Google not playing well

    Alex K. wrote:
    > Sailfish wrote:
    >> Michael McKenney wrote:
    >>> Has anyone noticed today (04/30/08) that any Google search, or attempts
    >>> to access Google news is taking an exceptionally long time while
    >>> "connecting to www.google.com..." and even often responds with "The
    >>> server at www.Google.com is taking too long to respond."
    >>>
    >>> I tried in "safe mode" with the same results.
    >>>
    >>> However, occasionally from time to time it will respond just fine.
    >>>
    >>> Was wondering if maybe there is some problem at my end with Firefox
    >>> (2.0.0.14) or perhaps with my ISP.
    >>>

    >> I can confirm it on my end, using SBC/Yahoo! broadband.
    >>

    >
    > Interesting, the OP is also on SBC. I've had no problem with RCN. My
    > guess would be a glitch somewhere within SBC.
    >

    Yes, I think you are right. Most sites didn't exhibit any problems but a
    few, like Google, did. It cleared up later in the day.

    --
    Sailfish - Netscape/Mozilla Champion
    Netscape/Mozilla Tips: http://www.ufaq.org/ , http://ilias.ca/
    Rare Mozilla Stuff: http://www.projectit.com/

+ Reply to Thread